Philips Hue Gen 2 issues?


(James) #1

So I recently picked up a Philips Hue Gen 2 A19 kit on sale. Initial setup all went fine and there was a firmware update that went fine as well. I played around with several apps for Hue, things worked well.

Then I hooked up the Hue to SmartThings. It seemed to go fine. It found my Hue Bridge, I tapped the bridge, it showed all three bulbs I had available, I selected them all and they were added to my system. I added them to a room and could control each of them just fine individually.

Great, so then I wanted to add them to a few triggers in apps like Smart Lighting, SHM, etc. That’s where things got odd. When choosing what lights I want to turn on/off, or dim, etc, they are either completely MISSING from the list of devices, or only 1 of the 3 are shown. If there is an option for setting color, all 3 appear in the list. It’s as though SmartThings didn’t completely register all of the bulb capabilities with the system during my setup. Yet if I go online through the developer portal, I see all three bulbs listed and each has state for switch, level, hue, saturation, color.

I’ve tried removing the Hue system via the SmartThings apps and re-installing it. Same results.

So I’m baffled. I can control them each individually, but all their capabilities don’t seem to be correctly registered for SmartApps to pick up on.

Has any one else seen this? Any ideas? Any input is welcome…

Thanks!


(James) #2

Go figure… I tried “one more time” removing everything via the ST app, verifying via the dev portal and re-installed. Now they all show everywhere :confused: Chalking it up to bugs…