Password Smartthings Wifi

Hey, not sure where to post this or if it’s been posted before but I didn’t manage to find a topic.

I have Smarthing Wifi Hub / Mesh. My issue currently are.

A) one of my device won’t accept the password that I use, even tho this particular device has used the password before, but when I try to reconnect It says failed , so I reenter the password now it won’t connect. Any other devices old and new connects fine . Since the app allows you to create a different password for the same ssid I created a new one alongside the old it connected fine.

B) another issue is with a Samsung tab s6, connect fine but it constantly disconnect and reconnect every 2 to 3 minutes. Using the old password. But if I use the new password generated for issue a, it connects fine no issue with disconnection.

All other device connect fine to the smartthings mesh.

All the passwords has no special characters.

Anyone else had similar issue. ?

Hey there! @Ducati94, I haven’t noticed or seen any reports of this issue but I had a couple of questions. What is the connected device and model code that you are having trouble with?

Have you ensured that when changing the wifi Information that you followed the steps located here in this troubleshooting article? Change your Wi-Fi network properties using SmartThings

In the Advanced settings of the Plume app> Devices. Does it show the last online status and correct Home Password in Use when you select the device?

I hope this message finds you well!


Hey thanks for the reply. The model number is et wv535, I have quite a few of them.

I had a look at the instructions on the link provided but it only came up with the smartthings hub, not the smartthings wifi mesh ones.

Today out of curiosity I tried entering the password again, using the old password, and it worked.

Yes plume shows everything correctly when I was having the issue. It allowed new and old device but using the old password but not with the two mentioned above. Which was strange.