Pairing/connecting Trouble


(Noah M) #1

Thought I would throw this out to the community to see if anyone has any ideas.

I’m new and still figuring things out…

I made good progress setting things up and then ran into a snag. I’m installing at my weekend house which is a couple hour drive away…so out of the box I got things setup at home to test things out. A key thing I want to do is control a hot tub. I installed an Intermatic CA3750 (http://www.amazon.com/Intermatic-CA3750-Multi-Volt-120-277VAC-Contactor/dp/B000YUCES2)

It worked fine in my test at home. I could turn it on and off and see activity being logged. So I drove up and spent a day happily plugging everything in. All the other switches etc are working fine–but now that I have this hard wired into my spa, it isn’t interacting with the hub anymore!

I thought it may be simply out of range…but if I hold a multi-sensor at the same location, I can see it registering open and close states

So then I thought that maybe if I excluded and then reinstall that it might do the trick. So I hit exclude in the app and pressed the pairing button on the switch–but it wouldn’t unpair. So I hit “force exclude” (probably a mistake). When I try to add it again, it just doesn’t show up.

So I had to leave it as is and drive back…and am left with a half-done project

Any advice on what to try next? Am I screwed now that I forced the exclusion? I can’t seem to find any info online about how to fully reset the unit…and now I’m a long drive away making experimentation impossible. So I want to research options as thoroughly as I can before heading back up

Many thanks for any advice anyone can provide!!!


Cannot Connect To Smart Power Outlet
(Andrew Urman) #2

@noahm deep breaths! You’re most likely fine. Force exclusion just deletes the record of the device. It doesn’t do anything that cannot be undone. You said you forced excluded? Does that mean you didn’t do the “General Exclusions”? Or did you do it while deleting the device.

I personally feel your pain and know what its like to leave something undone. So lets get this figured out!


(Noah M) #3

Thanks Andrew

I clicked ‘Remove’ from the ‘things’ menu of the iOS app. Then after a while hit the ‘force exclude’ option…

I found a couple of mentions on other forums that perhaps the antenna in these units isn’t very strong
http://board.homeseer.com/showthread.php?p=1037163

not sure if that’s the issue or not… though I did also try using a few multi-sensors between the spa location and the hub in hopes that it would bridge any gap. But that didn’t seem to work

reliability for this is important, as it needs to cycle the spa on when temps get below freezing to prevent damage to pipes etc


(Andrew Urman) #4

in the iOS app, you can go to Settings>[Your Hub]>Zwave Utilities>General Device Exclusion. Then typically hit a switch or button on the actual device. If you hit a snag, hit up the support team using the in-app chat or email.

The multi sensors are ZigBee based and since they are battery powered, wont route. If you’re looking to extend your Z-Wave range, take a look at some wired/pluggable options like these.




(Noah M) #5

good to know about the multi-sensor. I didn’t realize they were zigbee.

so…I’m going to have a friend stop by the house tomorrow with a long network cable to try to re-add the switch by bringing the hub closer to the unit.

Anything special I need to do since I have already excluded the switch to re-add it?

If proximity doesn’t work, any other suggestions?

thanks again for your help!!!


(Noah M) #6

Is there any way to look into logs to see if it is seeing anything or trying to pair? getting the hub closer doesn’t seem to be working…


(Noah M) #7

Got it sorted. Thought I’d post the resolution, just in case someone stumbles on this thread later and needs help.

What I ended up doing is to bring the hub outside on a long network cable, then put smartthings into general exclusion mode, and then re-add. I then put an outdoor outlet switch mid-way between the hot tub and the hub.

Seems to be working fine now!


(Andrew Urman) #8

@noahm good thinking. Glad it’s all worked out!


(Ricardo Munguia) #9

Just to let you all know, I had pairing issues today, the problem was because the hub was too close to the wifi router, when I took them apart it worked perfectly.