Other Member Presence (wife) Missing in Automation

Both of us have the new and old app installed. She is listed as a member of our location. In the new app on her phone, she has “use phone location” enabled. However, when I go to create an automation based on member location, I’m the only one listed. Is there a step I’m missing?

1 Like

Interesting. Mine lists all members for the location and I can pick them individually.

I have the same problem. I go to setup an automation including presence and either mine or the wife’s phone is not listed. Sometimes it says that I have to add this device bla bla bla and I end up with another phone listed to choose from. At one time I had 4 phones listed and there are only 2 of us. I don’t know what is going on.

Exactly the same issue. The GF is registered as a member of the location (Home) but when setting up an automation with member location selected as the “If” option she is not listed. Did you ever find out what was causing this?

Try downloading CrossPoint and connecting that to your hub. You can make rules, Full GPS, and voice commands with this app.


There’s a setting on the (physical) phone that is not showing up to allow that phone to be used for presence. I found it an hour go but now I can’t find it, but its there somewher!

Did anyone figure this out. My wife’s phone has disappears. reinstalled the app in her iphone, deleted her as a member, added her as a member, made sure location was enabled on her phone, even when in background, I can see that her phone sent a notification on the IDE, but it still doesn’t show up as an option in the smartthing automations.

1 Like