Osram lightify plug support

We haven’t tested the plug yet. I’ll see what we can do!

Thanks

1 Like

any update on this - did you make any progress supporting these?

We don’t yet support these, but we’re working to support the OSRAM EU products this year.

Generic ZigBee handler works for me. Tried to connect from just 3m away and no go. Really close up was fine!

What do you mean by the Generic ZigBee handler? I tried using the ZigBee Switch Power and it does not work for me.

Zigbee switch, not zigbee switch power

That also doesn’t work. Are there any other solutions? THNX

Did it work for Morten? If so then it might be a matter of whether you are close enough to the hub or whether you are doing things in the correct sequence. Other than that I am stuck for any answer apart from waiting for official support which will no doubt come eventually.

It did not work. I connected it to the Smartthings hub and changed the device setting afterwards.

Hi

Any news regarding this? ST Support?

Thanks

Daniel

Just now try adding Osram Lightify Plug 220v, its added via Connect Now but its showing unknown device and wont able control.

I used my Wink Hub instead and its working fine. Works also to Hue hub but Alexa is not detecting, but Siri was able to control

Just hold down the power before plugging to socket and release when you here clicks to reset the device and pair to another hub

Any news on supporting this device?
Seems like a really cool addition because it’s easy available, high quality and much cheaper than many other plugs.

Also, if SmartThings wants to deliver to Europe mainland, this would be a great addition.

I’m successfully pair the plug into ST and assign it as Lightify Surface device handler (Osram lightify surface (DTH in post 11))
Works perfectly!

Forgot to mention it here, but this plug is a horrible repeater. It doesn’t relay the messages properly (at all) after a day or so.
It switches perfectly with the “Zigbee Switch Power” device type. But if it messes up the zigbee mesh, it’s useless.

1 Like

How exactly do you assign it as such? One it is paired I seem not able to do anything with it except removing or changing the name… thx

if you log in in your ST-IDE account you can edit the settings, I have multiple Osram Plugs working as “ZigBee Switch Power”

Thx. Works!

I have the US version of the plug, and it does not work at all with Smartthings.

https://www.amazon.com/SYLVANIA-Smart-Required-Certified-72922/dp/B01M6UM8QD/ref=sr_1_1?ie=UTF8&qid=1510646236&sr=8-1&keywords=OSRAM+Lightify+Plug

Any news about this?
My plug with Zigbee power switch works but power information are wrong. (It says always 40w or 2800w)
Moreover can you post firmware versions?
Mine is

Current Version: 0x01020412
Target Version: 0x01020412
Last Updated: N/A
Last Checked: 2017-12-05 9:33 PM CET - Check Now

Thanks a lot
Marco

I just received two of these, after pairing them they were found as an unknown device. After switching the device type to zigbee switch, it seems to respond just great. The only thing that is weird right now is that it is responding to individual requests, but not automation requests.