Orbit Sprinkler Timer (Iris)


(Scott) #1

I was at Lowes today and saw the Iris Sprinkler Timer made by Orbit. It looks like it is ZWave from the only posts I could find online (Mi Case forums). So i bought one, brought it home and it paired with the hub. YEAH!!!

It was detected as unknown and that is all i have gotten accomplished. I was hoping someone else has a devide type for it, or a clue what to try. HELP I want to get my drip irrigation system under control.

Thank you!


Iris Orbit Hose Faucet Timer
Outdoor valve for a normal water spigot/faucet?
Garden hose valve
How to control my mister system?
Spinkler irrigation controller?
(Todd Wackford) #2

Shoot me the model/part number


(Morgan) #3

@twack

Orbit Iris Hose Faucet Water Timer
Item #: 586530 | Model #: 27087

I’m picking a few up tonight to try it now.


PlantLink is shipping!
(Todd Wackford) #4

Pair then edit to a switch. They should take on/off commands fine.


(Scott) #5

i tried zwave switch, but it shows in the app as unknown, even though i named it in the IDE. When I click the gear, it shows the name i gave it and s plug icon, but nothing happens and the activity says no recent events


(Todd Wackford) #6

Are you editing it’s type, not the name in the IDE?


(Andrew Urman) #7

@natedog3018 can you open a support ticket at support@smartthings.com and asked to be sent to me? I’d like to investigate as you already have it paired.


(Jim Beletti) #8

@natedog3018,

I’ll be following your progress with this. Pleased that @urman is looking into it at ST HQ. I’ve been playing with ideas on controlling the water supply in my RV with ST. I was planning to hack an Orbit valve of which I have many laying around. The valves I have require a 3 VDC + or - pulse to open/close. Tricky to do this. What I like about the $40 valve you posted is it’s battery powered and that aligns with my Smartthings in an RV project goal.

What I am most curious about and maybe soon you can help answer it, can the valve dial be left in a position that allows for a zwave on/off (open/close) command set to be used? That’s all I need it to do.

Jim


(Morgan) #9

@urman I got mine to pair and submitted a support ticket and asked you to be assigned.

I’m going to look into it as well and see if I can build a device type for it. I tried z wave switch and fortress water valve with no luck.


(Andrew Urman) #10

@thrash99er it actually looks like its a ZigBee device!

Try SmartPower Outlet device for it.


(Morgan) #11

@urman SmartPower Outlet seems to work at least on and off. I’m getting results it is turning on and off I think. I don’t have it plugged in but I have it sitting here and it appears to turn on and off.

I sets a timer to 10 minutes when I turn it on, it appears.


(Huntb) #12

I think I’ll go buy one of these at lunch today. My original plan was to buy a z-wave outlet and a 120V normally closed solenoid to accomplish this, but this seems like a cheaper alternative. I wonder how long the batteries last. The Lowes website reviews make it look like this device has the ability to report battery status


(Huntb) #13

So I was able to pair it and set it up as a SmartPower outlet but it doesn’t do anything… @thrash99er did you have to do anything special to get it set up besides changing the device type?


(Brianf2) #14

I have been following the development of several automated sprinkler controllers and the IRO product by Rachio really looks to be the most promising. It is available for pre-order now and ships next month. It is Wifi so it won’t directly integrate with Smartthings, but hopefully via an API in due time.

Rachio Image


(Scott) #15

I have it set as smart outlet, but i cant seem to get it to do anything. And a second device showed up, I am going to try to dissasociate it and start again. arrgh my plants are thirsty LOL


(Morgan) #16

Everyone, I got one of these on Tuesday and it was able to pair with my hub. I initially attempted to change the device to a Z-wave switch, and then I moved it to a SmartOutlet device. It is working, but it is NOT consistent but it is turning on an off from the tile.

I get it to turn on, it takes about 10 - 20 seconds to turn on, the device turns on and is set for a 10 minutes timer.

It turns off after 10 minutes and I’m able to turn it on and off from the tile. It works probably 3 out of 5 times, but it does work.

I plan to send some more time looking at it when i get a chance the next few days.


(llcanada) #17

@Morgan can you post the step to change the timer clock and the timer? Thanks my not doing anything. I try and nothing?


(Morgan) #18

There is no way to change the timer clock and timer, as far as I can tell.


(Huntb) #19

You have to change the timer and the clock before you pair it with the hub. Mine still isn’t doing anything no matter what I try (besides pairing).


(Morgan) #20

@huntb The manual on the Orbit say the timer won’t work if you are paired with Iris. I have to turn mine on or off several times to get it to work sometimes.

Have you tried turning it on next to the hub? Is it showing up as a device, did you see any messages in the console log from it?