One bulb is fading off


#1

Ordered 6 BR30 RGBW bulbs and they all seem to be working great, however, one of them fades off instead of instantly turning off. I can’t seem to figure out why. I don’t have it set up any differently than the others, added them all at the same time. Any ideas?


(Dan) #2

You might want to include some details…

What brand of bulbs?

Are the paired directly to the ST Hub, or via cloud-to-cloud integration, or Philips Hue bridge?

Perhaps one of them was previously paired and configured to use the fade feature, and then returned to the store?


#3

Sorry, Sylvania OSRAM Lightify connected to the ST hub. They were brand new, actually received them in their retail bulk packaging with each in their own retail boxes. No seals were broken so I don’t think any of them were previously used and returned.


(Dave Gutheinz) #4

I believe that there is a setting within the bulb that sets a transition time for on/off. Why it is set on this one bulb does not matter. You will need to customize a device handler to set this to zero (or others to the same value). Hopefully more responses. If I get time, I will play with my bulb to see what can happen using custom handler.


#5

I looked a little deeper this morning and found that it was the only bulb on the latest firmware. So I upgraded all the others and they now do the same thing. I guess this is just a new default setting on the latest firmware, which doesn’t really bother me now that they’re all the same. But it would still be nice to figure out how to disable it in case I grow tired of the fading. I didn’t see any settings for it in the hub, natively. I’ll look into a custom handler.