Odd Zigbee behavior

in the last 2 weeks I have been seeing odd things with my zigbee devices. Zwave is working fine, but zigbee, not so much. I fear my hub is going bad. Here is the rundown of what has gone on.

here is what I have on zigbee
2 key fobs (over a year)
SmartThings Open/close multi (over a year)
SmartThings Motion (over a year)
3 GE wink Bulbs (2 have been on over a year, the other 2 months)
1 Osram RGBW LED strip (on system 9 months)
1 Osram White bulb (a little over a month)
1 Orsram RGBW Bulb (a little over a month)
4 PlantLinks (one has been on 3 weeks, the other 3 are a week old)
I think Nest and Nest protect use zigbee, but that is another mesh I think. (over a year)

Started about 2 weeks ago. 2 orbit water valves showed up in the “yet to be configured” I use to use this device, but I deleted it and pulled the batteries out of it last Aug/Sept. I went into the garage and verified that it was still on the shelf with no batteries.

The next thing, that happened at about the same time was the Osram White was found on. It is in a room seldom used, ST said it was off, but it was on. I had to repair it to get it to respond again.

Next a GE Link bulb was found on. This one may have been turned on and failed to turn off, is it is controlled via Rule Machine. But to get it to respond again, I had to repair it as well.

Next came another GE Link bulb, Would not turn on. Again Repair. Then 2 hours later I tried to turn it off, and it would not. I had to repair. I did not look at the log at this time because I needed to get off to bed.

Next the Smartthings multi sensor stoped reporting. I had to pull the battery before ti would work again

I then unplugged my hub for 25 min to repair the zigbee mesh

The smartthings motion sensor would not report until I pulled the battery and put it back

Next the Osram white was found on again. Again this is in a seldom used room and it had not been used between the first time it happened and now. Again I had to repair to get it to work again.

last night a GE Link bulb was on, but stopped responding. I had to repair it yet again.

Last night the Osram RGBW bulb responded to “turn off” at bed time (11pm) Today, when we got up it would not come on. (6am) Again I had to repair. Again was in rush to get out door to work, did not look at logs.

I get to work and pull up smart tiles. Looked at presence and event history to see when my son left for work. I instead see that the fobs on me and my wifes motorcycle keys has been coming and going all night. Funny think is they hang on the wall 8 feet from the hub in sight of the hub.

I am seeing odd things in the logs right now too like

anyone else see stuff like this?

I am seeing very odd behavior too with both zwave and zigbee devices but I was too busy (and honestly too tired and sick of it) to chase system ghosts. Light switches that should turn on (used to work before) never do and others that shouldn’t turn on, ‘magically’ come on. Even the local processing seems to be corrupt, as I get long delays with automations that used to fire instantaneously. I may take some time today to look at logs and open tickets, but again, been here too many times before and nothing changes!

THANK YOU!!! My zigbee devices in the last 2 weeks keep disconnecting and require resetting. I was told by support that everything is fine and I should upgrade to V2 hub (from V1) because it was my network. I don’t understand how all this stuff has worked fine for years and all of a sudden in the last 2 weeks I’ve had tons of issues with all my zigbee devices.


That doesn’t really mean a SmartThing issue though. Your neighbors may have beefed up their networks and you are now facing huge channel interference. Have you looked at the channel congestion?

Interesting. I thought it might just be my V1 hub, and assumed Support would push me there if I talked to them about it. Honestly I have wanted to, but I was waiting till I was ready to get into cameras before I do that.

then again maybe it is an evil plan by Smartthings to boost profits and force all to upgrade to V2 hubs muhahahahahaha

Sure you are right it could be this… But considering that I live in a single family home with decent distance from houses next door and some of the sensors that suddenly started failing have been located within 15’ from the hub I have a hard time believing it. More importantly if this was the case (or even a legit concern) going to the V2 hub would make almost no difference so how is that a resolution.

To be fair - they pushed me because they know I have a V2 hub sitting in a box and I’m unwilling to upgrade because of the migration tool they promised in Dec '15 that still doesn’t exist.