[OBSOLETE] Fibaro Motion Sensor v3.2

I’m using it on v2 hub as well.

In order for the sync to happen, you need to put the sensor in sync mode by triple click the B button behind the sensor (remove the battery case), then quickly click the sync button in the app to trigger the actual sync.

Do describe the actual steps you have done + screen shots, that should help me to see what went wrong.

I was really unhappy when I got this sensor, since it was lacking any kind of control. So yeah, thanks for this. It works wonderfully. It seems to be working well enough to detect human motion, and (I’m testing this today when I’m out) not my dog. It is likely not even possible, but it would be cool if it could somehow be set to inactive. Either way, very pleased.

1 Like

Has anyone tested this with FW version 3.1? The motion sensor I have is 3.1 and I am having some issues with it working as well as i would like.

Did you try your sensor with the older device handler

Thats what I am currently using though it tends to be a little flaky. Was hoping this would work with 3.1 as the auto update feat I believe would help a lot.

You can try the code from Cyril Fibaro Motion Sensor - New device-handler with all settings and auto sync feature

How is your testing so far?

seems pretty solid so far, the lux setting is working as expected - not had time to fully test out the motion sensor part - as ive been using a smartthings sensor for motion… and the fibaro for just the Lux - when i get chance next week after i finish doing some plastering ill be moving the sensors and using the fibaro as the only sensor (motion and lux) so will shout back then.
but seems to work as expected (it lights up on normal motion etc so its registering things just fine) :slight_smile:

Apologies for the slow response and thanks for your previous replies.

1 Like

I’ve a few queries in relation to this Device Type, hope someone had help me out.
When you mention V3.2 is this in relation to the firmware that the Sensor uses? How do you know what Firmware Version the device in on?

If you make any changes to the parameters, you need to hit the B button 3 times and then hit the pending button on the App. But at what stage do you know if the new setting have taken?


It’s printed on the box that carry the sensor

On the live logging, you can see the progress. Otherwise you can’t tell.

If you go into the ide and then the device it should tell you version of the sensor.
To change the parameters go into the ide.
Open the device handler.
Click on location.
Then select your device.
Click install.
You can now use the buttons shown.
So to update:-
Triple click the B button on the sensor.
The sensor should glow blue.
Now click on what you want to do in the ide.
I.e. configure etc.

While it is doing this if you go up the page in the ide you can look at the logs to see what is happening.
I wrote this from memory so it may not be entirely accurate.

Edit. When you open the device handler, you can change the parameters. Then click on the button that relates to the section you changed.

On the older sensors change the parameters in the app and wait for the 2 hour wake up to sync the sensor.

@CSC, @bobbles, many thanks for the information.

@Fubie - i’ve turned off the LED (except for the tampering lights) by setting parameter 80 (LED Signaling mode) to - LED Inactive

1 Like

Nice! Thank you for the update!

First of all, thanks a lot for this device integration :slight_smile:

Tried waiting out the sync, tried to trippel click and synk multiple times.
But stil i get: NedUpdate:Yes
And in app. Pending.
Any tips?

When you do the triple click, do you then press the configure button in the app?
i.e. press the configure button while the sensor is glowing blue.

When you triple click button B, click on the configure button, monitor the ide log, you will see its updated. You may ignore the button status.

1 Like

Thanks a lot.
Looking at reading and comparing the status?
Or not posible?



I am using ST v2 hub with fibaro motion sensor v3.2. i had updated the device handler but sometimes the motion detected alarm will never go off after one minute until the next motion detected.
I had modified the pir sensitivity from 15 to 10, lux report every hour and tamper alarm to 0.

Anyone know what is the problem for this situation?


I presume you view the status from the sensor “recently” tab?

Did you try the default ST handler? It should work except no configuration.

if using the ST handler and you still facing similar issue, then likely that you sensor is faulty.