No sensor readings from Aeon HEM v1

Best option if you can. In my case there is not enough room in my panel on the individual breaker circuits to get a clamp on the wire. No problem on the main legs in - I just can’t use the HEM on any individual circuit.

I started to go for a HEM on the washer and dryer and ended-up using smart outlets with energy monitoring instead. Looks a bit cleaner too.

For 110 V you can get a small extension cord like this and carefully separate one wire
Cord Extension AC 14/3spt-3x3ft Beige https://www.amazon.com/dp/B002XQQTRM/ref=cm_sw_r_cp_api_iP5PAbHX0Z486

Thanks for the responses.

I believe the panel option won’t allow for monitoring the washer and dryer individually, as they are on the same circuit.

Call me paranoid, but I try to avoid smart outlets for anything but the occasional floor lamp. Somehow the idea powering large appliances via non-UL devices makes me nervous.

I realize that I already have one of these $3 flat 3-foot “appliance extension” cords:

Similar Walmart option:

I will try to carefully separate (but not expose) the hot or neutral from it. If it works well, I will grab another. I haven’t found one of these higher than 14 AWG but am curious if anyone does.

Thanks again.

Update: Even with a proper wiring setup, I am still having problems.

I carefully separated the neutral wire from the grounding and hot on an extension cord. Then I attached one clamp around neutral, and the other around grounding and hot.

Then I plugged in a lamp via a Kill-A-Watt device to check the current draw. Here is a photo:

I plugged in and re-paired the device, tapped configure a few times, and haven’t seen any readings except for an initial 0 Watts in two hours.

Is there anything else to try?

Should I be concerned that the Device page in the API says “No Data?”

The device page says I have firmware 3.60. Should I update to 3.64? I have not done so already because I read one post criticizing the update and I’m not sure if you can roll back.

Are the two wire bundles too close together?

On a side note, I heard about these today:
https://www.amazon.com/Extech-480172-AC-Line-Splitter/dp/B0000YHN9W

More expensive than a $3 extension cable, but it is for the exact functionality we need, and is UL listed.

Can you take a screen shot of the device type you have for your HEM clamps on your graph ide? Trying to see which device handler you are using

Try dth here:

Best laundry alerts for stackable units? see if that works

Thanks for the help smartphi. I saw your post about that dth recently and happen to be using that one at the moment.

Main screen:

Gear/Settings page
(Note: I appear to have lingering variables from other DTHs. Not sure which are needed or if unused ones cause trouble)

And Recent activity. For my recent tests, I labeled Sensor 1 and 2 as “lamp” and “light” – easier than playing with wires behind the washer and dryer.

This is likely your problem. You have both ground and hot in the same clamp so they are cancelling each other out. 1 wire per clamp. 1 clamp on the hot wire and 1 clamp on the neutral.
I only use these on 220 circuits, but that is how I have hooked up every one. The read separately for washer and dryer with the same HEM DTH, you put 1 clamp on the hot for washer and 1 clamp on the hot for dryer.

Thank you for the response. I still have not solved this issue.

I will be happy to be wrong, but neutral/white/groundED and hot/black in the same clamp will “cancel” but green/groundING and either should not, because (unless there is a short) no current flows in it to cancel anything.

In any case, this is a “dual clamp” DTH that reads each clamp independently, and only one clamp has two wires (black/green). The other (white only) should be producing its own reading.

I appreciate the help. Does anyone have any other suggestions?

Have you ever looked inside your electric panel?
The green/bare ground and the white neutral both go to the same lugs. So either with the black or red hot will complete the circuit.
Time to spend some time on YouTube or hire yourself an electrician before you get hurt.

Ok, but shouldn’t the clamp around only neutral be independent with the DTH that Smartphi linked, and provide its own reading?

Have you tried

https://github.com/Jmtyra/Aeon-HEM-v2/blob/master/Aeon%20HEMv2.groovy ??

https://www.amazon.com/Coleman-Cable-6991-Liberator-Extension/dp/B001GLWL0O/ref=redir_mobile_desktop?_encoding=UTF8&psc=1&ref=yo_pop_d_pd

This how i hooked up my fridge and microwave.

After changing to the new Device Type Handler, did you press the CONFIGURE tile? This programs the Aeon HEM v1 to report each clamp’s reading independently. Also, you are using the USB power, correct?

@Smartphi - I have tried that DTH too. Same result with either. Thanks for the pics. Do you use the MikeMaxwell (first one you linked) or the Jmtyra/BarryBurke DTH? Do both work for you?

Could I trouble you for a screenshot of your gear/settings page? I am wondering if one of the values is hosing me.

Last question: Have you updated to firmware 3.64? My device is reporting that it has 3.60.

@ogiewon - Thanks for the help. Indeed I have pressed configure after switching DTH and I am running on USB power. At one point I was also using batteries but I have since removed them, with no change in behavior.

Are you running firmware 3.64 or 3.60? How quickly should I see a sensor reading on the app? Within 1 minute? I see that some DTH have settings to poll every 15 or 30 seconds, but maybe this doesn’t mean what I think it does.

Yes i use both, the first one on washer and dryer m, and the second one for refrigerator and microwave.

Maybe you have a bad HEM unit. I haven’t touch firmware, it has whatever firmware came loaded.

I have never upgraded the firmware on my Aeon HEM v1’s ( I have two of them, and both work fine.)

The HEM seems to only send data when there is a change detected in the power being monitored. If you can, try plugging a lamp or hair-dryer into your ‘split jumper cable’ so you can turn a device on and off. This should cause values to be sent.

I use my HEM to monitor my washer and dryer using this DTH (a slight tweak of Mike Maxwell’s)

Thanks for the replies @ogiewon and @Smartphi.

Quick sanity check: In steady state, is the red LED supposed to be on or off?

I thought it was supposed to blink until it was paired and then go off, but in my testing tonight I have not seen the red LED turn off. I have not seen any configure messages fly by either, so I wonder if it finally stopped working 100%.

My RED LED is illuminated all of the time once paired.