No more than one exact same Harmony Smart Control hub?


(Mike Kelley) #1

So I had no issues setting up my first Harmony Smart Control hub (now called “Companion”) and the second works within the Harmony software just fine, but I can’t get ST to see it.

I’m not looking for folks who have two different KINDS of these Harmony hubs, but for those who might be running two of the exact same kind. Are you having any problems getting ST to see the second one? I’ve tried everything I can think of in discovery with no luck.

My next step is to use the other kind of Harmony Hub I have just to see if that’s the issue (although that kind of sucks if it is).


(Mike Kelley) #2

Hmmm, doesn’t even work with the other kind of hub – I removed the first hub (which WAS working fine) and then connected another one, configured both with Harmony, and now ST can’t find either one.

This is what makes me lose faith in the “Internet of Things”. Yeah, in a pigs eye.


(Mike Kelley) #3

One more thing (I’m sounding like Jobs…)

Now I can’t even get ONE Harmony hub to be found. I removed the one that WAS found, and just trying to add it back is a fail. So I’m guessing the issue is a little bigger than just “more than one Harmony Hub”.

I’ll try searching here to see if anyone has any ideas but I’ve tried the things that work for other not found devices with no luck.