No Devices Are Connecting


(dirk1965@hotmail.com) #1

Got the hub a few days ago. I was finally able to add 1 of 3 Trane XL624 Thermostats in my home. After finding out the hub had to be within a few feet of the other devices, I ordered a long Cat6 patch cable and while waiting for it to ship in, the previously connected thermostat disappeared from my device list. I was able to unenroll it, but I still can’t get it to enroll back. It fails every time.

After receiving the Cat6 cable, I attempted to try the other 2 thermostats but they are failing as well. I thought I would give my Schlage BE369 deadbolt lock. After following the documented process, it too is failing to connect.

Being new at this, I’m at a loss as to what to do. Any suggestions as to what steps I should take get my device to connect?

Thanks


(Brian) #2

Describe “it fails every time”, do you get a message?

Usually when you enroll a zwave device, you can no longer enroll it without going through the exclusion process.

Disappearing is plain weird, doesn’t normally happen. I suspect the device is there.

support@smartthings.com is very good with things like this, so don’t be afraid to give them a holler too.


(dirk1965@hotmail.com) #3

I have successfully excluded all devices and all (thermostats) show they are ready to be enrolled.

When going through the Z-Wave Utilities to perform the Include process, the app shows a ‘Failed’ message before the device does.


(Brian) #4

Are you going to “Add Thing”? You don’t go to utilities to add devices.


(dirk1965@hotmail.com) #5

I have tried Connect New Devices as well as going through the utilities. It was SmartThings Tech Support that instructed me to go through the Utilities to enroll my thermostats.


(dirk1965@hotmail.com) #6

I actually ended up factory resetting the hub. That seemed to do the trick with the exception of my Schlage BE369 deadbolt lock. It still doesn’t want to connect.