NO choice, Had to turn it off today


(3D) #1

Cant get system to disarm.
Tried all the usual things.
Don’t have the time to continue to invest in the everyday hassle.
I have no choice but to turn off the system. Wife is discussed with me that I can’t fix it. We are both tired of the alarm siren going off, or not for that matter.

It appears I have made a very big mistake in my $700 plus purchase.

I’ll come back in a few days to see if things have been resolved, but Samsung has hurt their reputation very badly with my family and anyone else who ask me about them.

I am not sure what my next course of action will be. Perhaps I was just to early to the party.


(Philippe Gilbert) #2

The mine also does not change alarm …


(Ren Eric) #3

I feel your pain. My wife is out of town this weekend so my plan for the weekend is trying out some local solutions on one of my raspberry pi’s haha


(Nathan Davis) #4

Use Custom rules. You won’t have an issue then.


(Barton.) #5

Yes, you’ll need to move items from Security to Custom in SHM until they get this fixed. It’s not ideal, but seems to work ok for me, for now. I disabled my alarm though, and you won’t be able to simply arm/disarm, unless it’s through a routine.


(Pizzinini) #6

This is a major issue Smartthings is having right now. Remove SHM through the IDE for now if nothing else works. I was not able to arm/disarm or change notification options.

https://graph.api.smartthings.com
(My Locations -> List SmartApps -> Edit -> Uninstall)

Latest status on the issue is always here:
http://status.smartthings.com/


(Shelley Powers) #7

Trying to keep up with all the threads…

Is that the ST recommendation? That we uninstall SHM?

It seems kind of screwy. If the issue is the backend database (and someone who is dependent on AWS for his company’s backend said there was an AWS outage yesterday), both custom rule and SHM should go to the same data store.


(Pizzinini) #8

The only recommendation I have seen from Smartthings was to move SHM rulesfrom “Security” into “Custom” rules . Not all users seam to be affected exactly the same way.

I tried to make modifications to SHM through the app but it would always time out.Setting up SHM will not take more than a couple of mins (~30 sensors) so I figured this is the easiest solution.


(Nathan Davis) #9

Custom has worked for me. My door and motion sensors and siren all work as they should when in Night or Away mode.


(Jimmy) #10

Why not just remove the siren so your lights and things still work?


(Pizzinini) #11

…because my wife was getting tons of notifications about alarm events on her phone and that did not make her happy :wink:


(Joe Frias) #12

That’s too bad @dddeering, same here my wife and young daughter don’t like this hassle. It actually started after the v2 hub update 29Feb. Since then I have to manually turn ON and OFF the lights. The motion sensors ceased to work.

I am glad I don’t depend on ST for my security. I have another company’s system in place for that.