New unknown "Thing" in my devices


#1

Hi,
First post here, so please be kind. For the past week I’ve been trying to get a new Aqara Water Sensor installed and working in My Devices, but with no success so far. I’m still working on it and think I may have a defective unit (there was water in the battery compartment after I submerged it to test) but in the meantime, out of the blue, a new “Thing” has shown up in My Devices, and I have no idea what it is. This is the information I see when I click on it:
|Name|Thing|
|Label||
|Type|Thing|
|Version|Published|
|Zigbee Id|DD16ABFFF1A06ECC|
|Device Network Id|959D|
|Status|ACTIVE|
|Hub|[Home Hub](https://graph-na04-useast2.api.smartthings.com/hub/show/xxxxx
|Last Activity At|2018-09-12 11:17 PM UTC|
|Date Created|2018-09-12 11:17 PM UTC|
|Last Updated|2018-09-12 11:17 PM UTC|
|Data|* application: 01

  • endpointId: 01
  • manufacturer: 2.1.0_16d_YF05
  • model:|
    |Raw Description|01 0104 0101 00 06 0000 0003 0006 0008 0005 0004 01 0019|
    |Firmware|Check Now|
    |Current States|No states found|
    |Execution Location|Cloud|
    |Events|List Events|
    |In Use By||

I googled the manufacturer ID and I belive it matches to Philips, but I have none of their products, and if it’s in a neighbors house, why is it showing up in my devices?

Any thoughts?

Thanks


(www.rboyapps.com - Make your home your butler!) #2

That likely your ZigBee water sensor. If so it’s using the wrong device handler which is why you can’t control it.

You can open the IDE and change the Device Type to use the SmartSenser Moisture Sensor and it should start working.


#3

I thought so as well, but at the time the device was sitting open on my counter with the battery removed.

I’ve since enabled a second one and now have two “Things” in my hub, I’ve changed the device handler to Smartsense Moisture sensor, but am still unable to control them, and if I put either of them in water, nothing happens. Is there a step I’m missing? On that note, shouldn’t I have to securely add them before they appear?


#4

I’m still unable to get either of the detectors working in Smarthings. I’ve tried changing the device to SmartSense Moisture Sensor, but still nothing happens when I put them in water. I’ve imported the custom device handler and tried that as well, but no joy. If I delete them completely, both show up as “Things” but that’s about it. Can someone tell me what to try next?

Thanks!


(www.rboyapps.com - Make your home your butler!) #5

After changing the handlers, open IDE Live Logging and see if anything’s printed when you trigger them. Make sure they are within about 50ft of the hub or a ZigBee repeater device.

You can also look at My Location -> Under your location -> List Events and see what events are coming from your device.


#6

Thanks for replying RBoy.

It’s very odd, no matter what I do I cant see anything happening in the hub log for that device. I see entries where the hub is trying to communicate with it, but nothing coming from the sensors (either of them). I’ve tried changing device handlers, removing and re-adding the devices, clicking the button on top over and over, holding the button until the lights blink, putting them in a plate of water, and nothing happens. There seems to be nothing I can do to make these devices actually contact the hub, or generate an entry. Would it be possible to get an idea of an action I can take that would generate a log entry? I’m willing to believe that one of the sensors is bad, but both? I have two Schlage locks that function perfectly and have since the day I paired them to the hub, but so far I’ve had zero success with these sensors.

Thanks!


(Bill Ho) #7

I have a couple Xiaomi devices connected as Thing initially. I just change the device type manually on the web IDE site.


#8

Hi Bill, thanks for replying.

I’ve done that at least 10 times, from Smartsense Moisture Sensor to Xiaomi Aqara Water Sensor, and back again, all with no success. For a while it appears in My Devices as online, then after a while, it reverts back to Offline. What steps did you take to add your devices?

Thanks!


(Bill Ho) #9

If the device is not defective, the connection should be stable after it starts reporting battery level. So far, I only have problem with 2 of my ~10 Xiaomi sensors including one motion sensor keep disconnecting no matter what.


#10

This gets even better. Last night I added the two “Things” that the add thing wizard found, assuming they’re the water sensors, but now I have a 3rd thing that has shown up overnight. Can you tell me, from the Xiaomi devices you have, what the manufacturer ID is so I can compare?


(www.rboyapps.com - Make your home your butler!) #11

I’ve noticed that devices that were installed through a service manager app and offline like wifi devices etc also show up as new things when you start the pairing process. Not sure if that maybe something you’re seeing.