New Router, Problems with SmartThings

Hello. Before I bought the new router (Fritzbox 7590 ax) the smartthings app worked without any problems. I have a washmashine and an oven connected with app. Now the washmashine is always offline and the app cant find the oven anymore. I would be very happy if someone could help with this. Thank you!

  • you kept the same SSID/password for the wifi on the Fritbox as your old system?
  • if yes, try powercycling them to see if they reconnect
  • does the oven and washing machine show as online in the Fritbox UI/app?
  • could the firewall on the Fritbox be blocking ports that are needed?
  • have you contacted Samsung support to see if they can assist.
  • last resort - reset the oven and washing machine and try to add them back.

I changed the password but the name of the network is the same
No the washing mashine is offline in teh fritzbox ui. The oven isnt there because i cant add it.
Do you know how i could check this firewall question?
Yes, but they couldnt help help me, they will contact me soon but i dont know when
I tried this, but it didnt help

Changing the SSID is the cause.

Two options:

  • set the SSID back to the original password
  • reset the oven and washing machine and add them to the SSID and your new passeord