New member with a question


#1

Not sure where to ask this but here goes.
I have a hub and about 20 “things” and have been messing with this for a few weeks.
I have a GE link bulb named GE Link 1which says it has a smartapp BedBulb 1 which is set to go on at a specific time. I wish to remove the smart app and use "gentle wake up"
I can’t uninstall the smartapp "not authorized to perform this task"
I can’t deselect “GE link 1” from the smartapp getting the response "please fill in require fields"
I can’t remove “GE link 1” as it is still associated with a smartapp

I suspect I am missing something fairly simple but currently at a loss.


(Edward Pope) #2

Have you tried to go to the ide and remove it from there?


(Edward Pope) #3

Also, have you contacted Support yet? They are very good with assistance.


#4

Thanks for responding, Yes I tried in the IDE and got the Oh-No screen (No such property: id for class: org.codehaus.groovy.grails.web.taglib.NamespacedTagDispatcher). I have not tried customer support (thought I would start here first).
At this point I want to uninstall the lights and start over, can’t seem to get there from here.


(Andrew Urman) #5

when in doubt, support@