New hub showing offline constantly (almost)


(Dale) #1

Hi,

I purchased a starter set this week and tried to install the hub. Firstly the hub has pretty much shown a solid blue led constantly throughout no matter what I’ve tried. Firstly when setting up the hub using the hubs code it didn’t initially get past the setting up your hub stage. it sat there for an hour not doing anything so i went off and did something else. later on the hub was listed in the mobile app but showing as offline.

I tried allocating the hub the a static IP address through my routers reservation (Draytek 2860 BTW), which did nothing. I set up the incoming open ports as specified within the smart things support doc but that didn’t help. I’ve checked that the incoming ports are not blocked by my ISP which is still ok.

I’ve also tried putting the Hub in my DMZ so its outside of my internal firewalls and thats still not worked. The interesting thing is I left it in a solid blue state all day then during the evening it suddenly went green so I quickly set up a plug socket and that worked fine.

This morning however I am back to a solid blue light and looking at the logs in my app the hub went offline at about 4:30 in the morning.

Looking at the logs the device appears to be flapping between being active (but still offline on my phone) to disconnected every minute.

I’ve been tweeting smart things over the weekend and unfortunately haven’t receive anything apart from stock responses and have had no reply to my emails to them so I’m turning to the community for any advice you might be able to offer.

Has anyone seen anything like this before or can see anything that I may not have tried yet as unfortunately I’m quickly loosing confidence within the device and may now send it back which is a shame as we are a big samsung household here

Thanks in advance
Dale .


(Robin) #2

Sounds like a faulty hub to me… it’s not common and you have probably just been very unlucky.

Support will respond, they are great! (Just maybe not so great over a weekend).


(Dale) #3

I’m still battling with the Smartthings Hub and my Draktek router. The smartthigs hub works fine when its connected to one of the routers that are supplied by the ISP (normally these live in a drawer and are never used). What I’m really looking for is an exhaustive list of all the ports, protocols and features that the smart hub uses. I’m sure its something that my draytek is blocking either by default or as a false positive DDOS.

I am going to run some smart mirror traces later to try and find the issue but it would be nice if there were more troubleshooting options within the smarththings hub or detailed networking documentation on how it works and integrates with cloud services.