New Hub not scanning for ZigBee Devices

Hi All,

My brand new hub arrived from vesternet today, but I cannot get a zigbee dimmer added to it! I tried resetting both the dimmer and the hub many times, but still no joy.

I noticed that when I kick off a scan the hub appears to be scanning for ZWave devices and not Zigbee, according to the status of the hub Zibgee is up and running…

Anyone seen this before?

Thanks


What hub firmware is it on? How quickly after setup are you trying to add the device? I wonder if it might be trying to update the firmware to the latest 38.x.

also you won’t see a separate Zigbee search. Do you know what channel your 2.4Ghz wifi is on as well as what channel your Zigbee is using for the hub? Interference can cause search to fail.

Oof, I am an idiot…

Thank you @Automated_House my firmware version is 000.038.00010

Thank you @nathancu , I wasn’t aware that I would never see a separate Zigbee search (seems strange) this was a red herring!

The real issue was that I didn’t ap[preciate the difference between placing the dimmer in a pairing mode for ‘Touchlink to a Zigbee Remote’ and ‘Zigbee Network Pairing’

When placed into the correct mode the Hub found it within a few seconds.

Thanks for you help in explaining!

3 Likes