SmartThings Community

New Fibaro switches FGS-213/223


(Robin) #153

Lamps should be connected to Q1 and Q2 not S1 and S2.

I assume that’s just a misunderstanding in your post though, as lamp 1 wouldn’t work connected to S1.

It’s highly unlikely to be a parameter issue unless you have been tinkering around changing things from default… you do need to change param 20 to 0 (for momentary switches) but even without that you would see the light flash when pressed.

Exactly how are the two physical switches wired? You should have Com of both switches connected to Live and then Switch terminal 1a to S1, 2a to S2.


(Jon Eskdale) #154

Arjan - I have two of the FGS-223 modules one connected with momentary and
one connected with toggle switches. The both work well
The Momentary settings are
First 9 settings are as per the Defaults
Switch type is Momentary
Power reports as per Defaults

Scene ID’s I just use the Double press the others are off.

Personally I think if the lamp works from the software but not the switch
it is most likely a hardware problem. Check it is wired correctly.
Jon

Jon Eskdale
07530 112233
Skype “eskdale”


(--stylisch--) #155

@RobinWinbourne

Aaarghhh… you were right! I ment the lamps were connected to Q1 and Q2. De switches were connected to S1 an S2. But thanks to you I saw that I forget to connect the seccond switch two the COM :joy:.

Everything works now!!

Thnx!


(--stylisch--) #156

@eskdale

Like I posted above… :slight_smile: you are right it I forgot to wire the COM. Thnx anyway!


(Ahmed) #157

Hello how are you?
I am new to this and I am very keen to use this double relay switch to save space and money. However I am new to smartthings and do not know what a handler is and do not know where to start. I have been experimenting for a few months now and understand the general concept and all, but need to learn how to add this double relay switch. Can you help?


(Robin) #158

Maybe have a good read of this and then come back if you’re still unsure. I’m happy to help but it’s easier if you have read the basics :slight_smile:


(Bob) #159

A simple, I hope, question about the Fibaro Switch.
I have one of these working and I’m using it to turn on a Bathroom fan.
Working brilliantly turning it off and on with humidity levels.
It’s a ver 2.02 and the DH is Z-Wave Device Multichannel.
When it turns on and off, the state updates immediately in the ST app on my phone.

I have just installed another one which is a ver 3.02. and is using the same DH. When it turns on and off, it does not update its state in the app.

I also see more information for the newer switch in the recently tab. It does say turning on and turning off, but this is not reflected in the app state.

Is anyone else out there using the newer switch version?
What DH are you using?
Are you getting the same issue as me?

Here is what I see in the ide for the ver. 2.02.

Here is what I see for the ver. 3.02.

Also flagging up to the Fibaro guru @RobinWinbourne as I know you use these extensively. Hope you don’t mind. :slight_smile:


(Robin) #160

Have you tried @erocm1231 's handler linked in post 1?


(Bob) #161

Must admit I haven’t. As the ver 2.02 was working well using the stock handler I assumed this would be good on the ver 3.02 as well.
Will give it a shot.
Thanks for the prompt response.


(Bob) #162

Hi Robin.
Apologies for not getting back sooner.
Changed to the DH as you suggested and it works like a dream.
Thanks again.


#163

I’m having a problem with the 223, in that it seems to work perfectly for a few days, then suddenly S1 will get stuck in the ‘on’ position, and neither the app nor the physical switch will turn off the lamp. Wierdly, changing the physical switch updates the app, the power drops to 0w, everything looks as though it should be working, fine, but the relay doesn’t make the usual ‘click’ noise and the lamp doesn’t turn off.

Any ideas what I can do to debug this?


(Eric M) #164

So interesting. I had this exact thing happen to a Qubino Dual Relay a week or so ago. It would not turn off unless I killed power from the circuit breaker. I thought it a faulty device so replaced it with an enerwave. To my surprise the enerwave started doing it too! I then replaced the physical switch (it was worth a shot) . . . same problem. The whole time I am double, triple checking my wiring. I tried another Enerwave that I had lying around and it did the same thing as well. I am absolutely dumbfounded by this and eventually reverted the switch to a non-smart switch as I couldn’t have it on 24x7.

I really have no idea what is going on.


#165

How wierd! Just as a shot, I tried swapping the channels, and it does seem to have stabilised yesterday but I’ll keep an eye on it and let you know.

Just out of interest do you have any zwave associations set on the device?

Regards,

Paul Needler


(Marco) #166

Helloooo.
I’m italian and I don’t speak perfect english.
I have a V2 Hub and I would add some Fibaro switches for lights and roller shutter.
I read about some problems.
Can someone help me?
Thank you.

Marco


(Eric M) #167

What kind of problems are you referring to?


(Marco) #168

Compatibily problems between Smartthings Hub (I have V2) and Fibaro products.
For example, yesterday I add my first Fibaro sensor (motion sensor). I have it in my hand, not on the wall. And in the Smartthings app says it is “tampered”.
I connect it for two times and I create an automation (notify me when…).
I read all Fibaro switch for lights and rollers shutter have problems to connect to the Hub.
Is it correct or no?


(Eric M) #169

I have not had any problems connecting Fibaro devices to SmartThings. I haven’t had any problems with functionality either.


(Marco) #170

Ok. In this discussion I read some problems at first.
So I need only to find the dimmer on the app and all works?


(Simon) #171

I have had zero problem with my Fibaro modules. In fact they are the most reliable part of my system. I had one minor issue with the Fibaro smoke detector that Smarthings fixed with an update.


(Marco) #172

Ok.
In this topic I read some people has problems and they set Hub in a mode for work with Fibaro.
Probably it was an old problem.