New Connect Home Pro lost connection to Schlage Deadbolt


(Lew Wurdeman) #1

I have found several forum topics discussing on connecting and re-connecting a Schlage lock but they all talk about doing an Exclusion such as at this link:
Schlage Lock topic

They talk about going into the hub and choosing a Z-ware exclude option, but the app on my Android device doesn’t have that option. I realize that the content at that link is old, but I haven’t been able to find a “up to date” version of how to deal with my problem.

I installed the new hub, connected to the lock, and it worked for a few days and now it won’t connect with the app on my phone although if I go to the online link here and check devices, it says the lock is connected.

Sorry for my newbieness.

Thanks,
Lew


(jkp) #2

install the SmartThings Classic app. From it, you can run the exclusion. :slight_smile:


(Lew Wurdeman) #3

Eeeks…I assumed what I downloaded from the store was the current version, and references to features mine didn’t have, I assumed it was an older, unobtainable version.

I installed Classic and am trying to remove the lock with no luck…

Thanks


(jkp) #4

you need to follow the steps for your schlage lock to put it into pairing mode when you run the exclusion on the classic app.


(Lew Wurdeman) #5

Thanks…I seem to be stumped and I am burned out on trying to get it working at this point. Will probably try again tomorrow.

I removed the lock on my phone and on the website. Then I added it back and it showed back up on both, but the lock is still not responding to the lock command or any other sign of “life”.


(www.rboyapps.com - Make your home your butler!) #6

Exclude your lock, reboot the hub and then pair it. While it’s within a few ft of the hub try to operate it. Once you move it away from a hub add a repeater within 20ft of the lock


(Jimmy) #7

To exclude from the new app, tab your hub in the device list and then tap the 3 dots in the upper right


(Lew Wurdeman) #8

OK guys, back on the attack again, so to speak. Here is where I am stopped already, same issue as yesterday.

When I go to either the lock page and try remove, or go to the hub page and run exclusion, the circle just spins around and around indefinitely. Eventually on the hub page i will get a cancel option

I did what I did yesterday, which was to delete the lock here, online and it immediately disappears on the phone.

Started over from scratch…I was unable to remove or exclude the lock from the phone. Even after remove failed and I used forced remove. Same with the hub, I used the suggestion to do the exclude, but like I said, I get the spinning circle, and then the option to cancel.

So, after removing the lock via the online option, I repaired it, and the phone message said re-paired, and the lock shows up as a device, but it still won’t operate the lock…

So I am back where I started…the lock is on my device list, it said it was paired, but it still isn’t functioning.

This is starting to feel like Groundhog Day (the movie)

Thanks


(Jimmy) #9

Are you putting the lock in pairing mode while performing the exclusion? (yes, pair to exclude. Makes total sense!)


(Lew Wurdeman) #10

No, I hadn’t…after two tries, while in exlusion mode on my phone, I enter the “0” code and got some beeps and flashes and the lock dropped off the page. Both on my phone and on here.

OK…did the exclusion, power cycled the hub and lock, waited for the hub to come online, and then I paired the lock. It found it, paired, and configured and my first sign of success was the battery % which I wasn’t getting before. So, now it works again, thanks to you all.

Off topic, but it was suggest to get a repeater. I noticed Samsung’s outlet supports ZigBee. Is there a suggested outlet/repeater for staying Z-Wave?

Thanks to everyone for their contributions to success!


(Lew Wurdeman) #11

I knew things were too good to be true. After getting the lock paired and tested, I moved the hub back to a mid-house location to a spot without interference, and line of sight to the lock.

Now the app reports the hub as offline??? How can a hub which is directly attached to the network become disconnected. I power cycled it, made no difference.

Groundhog Day 3


(jkp) #12

have you tried logging out of the app and logging back in?


(Jimmy) #13

What color is the light on the front of the hub?


(Lew Wurdeman) #14

Hello again guys…
jkp: yes, I closed the app, reopened it, even rebooted the phone…no change

prjct92eh2: the light is solid green. I just power cycled the hub again…it starts solid green, then blinking green, then red for a micro second, and then back to solid green.

the “Devices” page here shows “hub_disconnected” for the lock. My phone and the hub show “active”.

If I go to the “hubs” page, it shows the hub and says inactive. Wondering why the hub shows active on the devices page and inactive on the hubs page. They should both be the same, right?

After having written the above, I thought I would check things again…and do I feel stupid. I had the Ethernet cables swapped…duh. Just to think I am a retired Sr. Network Consultant. I should have my “wings” taken from me after that stupidity.

I did notice when power cycling it again, the cycle was the same, but it didn’t blip red before going green, and guess what, the hub is back online as is the lock and it is working.

Sorry for being a PIA

Thanks…


(Jimmy) #15

interesting. usually you get a blue light on the front if the hub can’t connect to the cloud. Maybe that’s only the V2 hub. Glad you got it working!


(Lew Wurdeman) #16

I noticed when I went to the products page here, they say the Connect Home Pro is a ET-WV530B and then I checked mine, and is not a “B”. Is that what you are referring to as a V.2? I JUST bought this thing…did I get old stock? What is the difference between the ET-WV530 and the B version? Significant enough to complain and return? Thanks


(Lew Wurdeman) #17

To add to the confusion…when I first got the hub I noticed an old mfg date, June, 2017. The sticker on the box says “Connect Home Pro (ET-WV530)” However, right below the UPC it says ET-WV530BWEGUS. The “B” might not mean it is a “B” version, could be something else?


(Jimmy) #18

V2 is only a hub (no wifi mesh). But Samsung does have a newer wifi mesh system that came out a month or so ago called SmartThings WiFi. So the Connect Home is now officially old stock


(Lew Wurdeman) #19

OK, so a different product. I would still like to know if I have a B or not. I looked at my order, and it specifically says “ET-WV530B” . What I don’t know is if they used the same label design that says “ET-WV530” even if the device was a B?

I know in a lot of products, and upgrade from an A to a B would be a new motherboard so something that couldn’t be upgraded via firmware. My first suspicion is there is a design change between the two, not just something they could have done with firmware on the “A” version.

Thanks!


(Lew Wurdeman) #20

I ended up calling Samsung. They claim there is only one model, and it doesn’t say “B” on it. He even checked the samples they have in support and they didn’t say “B” either. He couldn’t explain why there was a “B” without there having been an “A”. Seems odd to me that Samsung would have made so many over a year ago to still be selling “old stock”.

Thanks again for everyone’s help!