New 2021 ST app can't control SmartThings Smartplug outlets

I updated my SmartThings app on iOS yesterday and overnight none of the devices plug into the SmartThings Smart Plug Outlets turned on this morning. Other devices (tplink switches, dimmers, LIFX bulbs, etc.) all worked perfectly fine. It’s just the SmartThings Outlets that are all failing to be controlled using the app (I have 4 being used right now; all 4 can no longer be controlled). Just wondering if this is related to the new iOS app, or if something is preventing the outlets from switching on/off.

I’ve tried rebooting the SmartThings Hub V2 twice but it made no difference.

Since you updated the app…. Uninstall/reinstall and see if that resolves the issue. Others have been experiencing various issues after the app update including loss of control of some devices.


I had the same issue. Resolved it by deleting the app and reinstalling.

1 Like

I’ve deleted the app and reinstalled numerous times already. Made no difference. I only have problems controlling the SmartThings outlet smart plugs. All other devices on my list are working fine. I could understand other brands of devices breaking after updating to the new ST app, but their own brand of devices not working after the upgrade? That’s a bit embarrassing…

Contact ST support.