Negative temperature offset

Hi, I changed my temperature offset from -3 to zero then decided to change it back and that’s when I noticed the smart things app keypad doesn’t have a negative symbol anymore. Work around?

Possibly cut and paste the negative number out of another as application.

I tried that it won’t let me paste it. Thanks.

The spec the app developers work against didn’t say it needed negative numbers, so they made it impossible. If those developers had any real experience using the app, they’d realize this is an issue.

there is a negative symbol there, its the one with the decimal point and a line. click it twice if I remember correctly, if not try 3 times.

I only have the decimal point and tapping it doesn’t do anything. Thanks for trying to help me though.

They had to change this recently, I calibrate my temperature and humidity sensors yearly. 1/4, I calibrated all my sensors and it was there because I also have negative numbers, but yes you are right, I just looked and it’s only the decimal point now. Just copy and paste it.

I tried that. copy and paste doesn’t work.

1 Like