My problems after upgrading iOS app


(Joe) #1

After upgrading my iOS app smartThings has pretty much became unusable. I use smartThings for light and presence automation. Since upgrading the app the only way I can get any of my lights to turn on with motion is to use the lights wizard. My presence devices no longer register when I come and go. This in turn prevents my doors from automatically unlocking/locking. My lights which used to turn on with motion but only when lux was under 100 now only turn on with mode changes.

Has anyone else been experiencing this? I’ve opened tickets with support, but they aren’t too quick to respond. Why would they release an app on a Friday and then be unavailable to support it?


(Ryan) #2

This problem is pretty well documented and wide spread. I fixed it by updating all my devices, unfortunately one-by-one, through IDE. Info is in the iOS 2.0 Discussion thread, if you need more specific instructions about how to go through it.


(Joe) #3

This did not fix my presence sensors. I noticed as a device type they show arrival sensors in my IDE. I created a simulated presence sensors and that triggers my locks without a problem. Did they change device types for this release? I tried to change it to presence sensors and my devices always show away.


(Ryan) #4

I did have a problem with one of my presence sensors, but I assumed it was a battery thing. One of the fobs has a little tab inside broken off and the battery wants to chide around. That was the effected fob. I re-seated the battery and everything got better. Maybe try removing and replacing the battery, if you’re using fobs?? Sorry I can’t be of more help on that one, maybe someone else will chime in.


(Joe) #5

Thanks for the suggestion. One is a brand new fob out of the box and the other is a first Gen FOB. Can you tell me what your FOBs show as a device type within the IDE?


(Ryan) #6

The device type shows up as “arrival sensor” in IDE.