My GE link bulbs go CRAZY

[quote=“blaib, post:1, topic:40324”]
Do I need to forget the bulbs and do switches?
[/quote]I have 5 GE bulbs and one of them occasionally stops working, but I haven’t had any problems with the other 4. I only have 2 Cree bulbs, but I haven’t had any problems with them.

If I was going to buy more bulbs I’d buy Cree because they buzz less for me, they’re lighter and the base doesn’t get as hot.

Be aware that the Cree Bulb Device Handler does not run locally and you’ll see a lot of warnings in the logs, but the warnings aren’t important. I’ve found that the Cree bulbs work fine and run locally if you use the SmartPower Dimming Outlet device handler instead of the Cree Bulb DH it defaults to.

In the long run you’re probably better of getting switches instead of bulbs. At least those won’t turn on automatically when you regain power after an outage.

I have actually seen this problem with my own GE Link bulbs.

This is why it occurred for me.

The switch had been flipped to off. I was in the app and tried to turn on the bulbs. Nothing happened. In the app the icon went green, then back to gray. I kept tapping the icon thinking that would work… haha…

Then my wife went over and flipped on the switch. Boom!!! instant strobe mode!!!

Other than that, I’ve never seen this problem with the bulbs.

This is definitely not the typical GE link dropping off issue. Sounded like you are having wiring or power issue. What kind of switches are you using and possible power surge in your house such as dryer, compressor etc running during the bulbs cycling?

1 Like

I really do not think it is a power surge, I replaced the switches with some cheapies from lowes recently.

Are you using smart switches? With smart bulbs at the same time? If yes, that’s a big no-no.

In my part of the world, these bulbs, at HD Canada, are actually $5 less than the GE bulbs. I have mine connected to a hue bridge which is connected to ST. Just curious… do these bulbs connect directly to ST with the hue bridge??

They can with a community created device handler. Connecting them through the hue bridge is the officially recommended method because there’s no good way to reset a Hue bulb that has been directly connected to SmartThings unless you buy an additional device like the Lutron remote. I keep mine on the Phillips bridge so that I can use additional third-party apps with them. But there are a number of members who have connected them directly.

You may want to try updating the firmware of the GE Link bulbs with a Wink hub. I do not own one, but people report improvement after the update, which unfortunately ST does not support.

[quote=“tgauchat, post:4, topic:40324, full:true”]
I’ve never had a single problem with GE Links connected to SmartThings via Hue Bridge.

I highly recommend them, actually. Personal experience only.
[/quote]The one thing I don’t like about this approach is that you depend on Philips will. They already changed their policy once and they might go ahead and do it again: http://www.cnet.com/news/philips-hue-reverses-course-will-continue-to-work-with-third-party-bulbs/

Just my humble opinion, though.

1 Like

You are not talking about the GE dimmer or Non LED smart switches are you? Those would definitely could be the cause. Also try rebooting the hub by removing plug in power and battery.

Thank you everyone for the ideas. It does seem like they have been commanded to “strobe” watching phone. And they are not smart switches just cheap on/off switches from lowes

Has someone actually officially confirmed there has been an update yet? There has been rumour but I haven’t seen any confirmation yet.

Wouldn’t know, Benji. I just own one of the Daylight GE Links, and those have a different firmware. Never had an issue with those. I’ve just read from other people here and in the Wink groups.

I’ve got (15) of the GE Link bulbs installed inside and outside (open at the bottom fixtures) and, like you, in 3 months I’ve not had a single issue with any of them turning on or off, dimming or ever dropping off the network. I don’t even have a Hue Bridge either. Go figure. I highly recommend them too.

1 Like

It seems to be fairly random and for the most part you either have have issues or you don’t (well duh) but what I mean is, when I was using Wink I’d basically spend every week resetting bulbs to get them to come back but when I did nothing else other than switch to the SmartThings hub, I pretty much no long have any issues.

Sure I’ll get one occasionally drop out but that’s usually after a power outage or an accidental switch off.

I have 5 GE Link bulbs. They have worked fine with the exception of 1, which seems to like to be in the opposite mode (on/off) from what it should be. I reset it once and it was OK for a few days. Today I tried to reset it again and it didn’t work. Now… the other 4 are completely unresponsive. I’m not sure what is going on. They are all in ceiling fixtures so a real pain to take them down and reset them individually. One switch controls 2 fixtures so I did a reset from the wall switch. They did the flash but now I can’t get them to repair. The others just stopped working, so all 5 are unavailable. Removing and readding is going to be a pain too because they are used in a lot of rules. Any other suggestions? Other than different bulbs?

[quote=“rpittser, post:22, topic:40324, full:true”]. Any other suggestions? Other than different bulbs?
[/quote]

You can try these steps:

When mine do that, I turn them off at the switch for about 20. This usually works.

Well, none of those suggestions worked. The odd thing is in the app if I turn some of them on at the switch they show as on in the app, but they don’t respond to any actions. Also my whole z-wave network seems to be out of service now. I guess my run of good luck has come to an end. Up until now mostly everything has worked pretty reliably. Now none of my rules are doing anything and no devices are responding. Also if I try to do a zwave repair, I get the button but when I tap it, it just goes away. Nothing else ever happens. My hub went down yesterday for about 10 minutes. Seems like that might have been when the trouble really started. I unplugged it for about an hour earlier and it is online now, but nothing works.

It’s sounding more and more like you’re having ZigBee mesh issues most likely caused by 2.4GHz interference.

Have you checked what channel your WiFi is on? Are you surrounded by a lot of WiFi networks?

There are a lot of WiFi networks nearby. My 2.4Ghz WiFi is on channel 1.