Multisensor doesn't always reconnect In range, any way of setting it to resync


So basically I’m using the Samsung multisensor in my car for security, (it will turn my bedroom lights on if the contact is opened).

Only problem I’m having is when I arrive back at the house, it doesn’t reconnect on its own (well… Not all the time) if I unplug the hub and back on again it connects.

Would be nice if I didn’t have to do this every night, any ideas, only thing I can think would be to put a timeclock on the socket to turn power off to the hub for 1 min each night.

i think if you wait long enough, it would reconnect eventually, every time. It might take an hour, but that suggests you may need a repeater

You may want to filter the reports thru Webcore to exclude whatever you define as noise. The main hangup is it would otherwise indicate “Active” all day when you drive away.

1 Like

What does active mean? My multi sensor says that when I’m away from home, I’ve just brought the hub downstairs and will see tomorrow if that makes a difference as it will only be 12 foot away

Yeah, that device is not really intended To come and go from the network. Most battery powered zigbee devices Will only check in every 45 minutes or so. If you take them away from the house and then bring them back they will be off the network until their next check in.

The exception to this is the SmartThings branded presence sensor. It only does one thing: check in every 30 seconds.

So I think it’s just a case of not being a good match to the use case.

Could you move the motion sensor to where it would be triggered by the car door opening, but the sensor itself could stay at home all the time? Or if the car is normally in the garage, put a lux sensor where it would be triggered by the lights coming on inside the car, but again, the sensor itself would stay Home all the time.

Active means detected motion. In this case, the device is staying marked as active because you are taking it away from the house before it gets a chance to send its inactive message to the hub. The cloud has it marked with whatever its last status was until it returns and checks in again.

Moving the hub isn’t going to make any difference. Again, it’s just not a device which expects to be off the network, so you have to wait for its next check in when you return.

I don’t mind waiting 45 mins or so just aslong as it does eventually connect. It’s only for when we are asleep

I forgot to mention you may also have to disable insecure rejoin.