SmartThings Community

Multipurpose sensor not working with Echo show


(Jay) #1

I have the 2nd generation echo show (is a zigbee hub). I was able to have my multipurpose sensor discovered the first time around. I installed the Smart Things app because Echo on my phone does not give notifications if the device is open (how incredibly stupid for a security system!!). I also enabled the smart things skill.

Now that I deleted the device to start over again it won’t discover it. Truly frustrating. I removed the battery, pressed the pinhole, deleted the ST app, disabled the ST skill, and tried having it discovered about 30 times to no luck.

Can someone from Samsung please help me out? I’ve spend over 2 hours pulling my hair out.


(sidjohn1) #2

(Jimmy) #3

Wait, so is the multipurpose Sensor connected directly to the Echo Show or to a SmartThings hub?


(Ron Talley) #4

Seems like the Show.


(Jay) #5

It’s connected directly to the Echo Show. No hub ST hub required


(Jimmy) #6

ok, so this isn’t really relevant to SmartThings at all. Frankly, i’m surprised the Show discovered it the first time since it isn’t certified to work directly. Other than the link @sidjohn1 provided that has reset instructions, i’m not sure what to do. Here are the sensors certified to work directly with the Show:


(Jay) #7

This multi sensor is an absolute piece of garbage and I’m going to return it. Tried the reset method multiple times. It shouldn’t be this difficult to reset a device. Wasted so much time and I will probably never buy a Samsung product again.


(Jimmy) #8

:joy: you bought a device and tried to use it for a purpose it isn’t meant for and you’re mad that it doesn’t work?!


(Ron Talley) #9

I would say, definitely stick to approve devices. I would also say, buy a SmartThings Hub and expand your capabilities dramatically.

YMMV


(Jay) #10

What are you talking about prjct92eh2?

I bought this device along with many other zigbee devices with an amazon show that acts like a hub. I was specifically told that I don’t need the propriety Samsung ST hub as the echo will work. It worked- I paired it. Then I deleted it because I wanted to use it with the ST app instead. The ST app, as far as I know, requires the pairing of the hub. I went back to pair it with my echo and nothing works despite following reset instructions many times.

There is something wrong with the device or the fact that ST was installed. Either way, it’s not naturally easy if there is a solution at all.


(jkp) #11

question - do you have a ST hub?


(Jimmy) #12

^that. The multipurpose sensor is only certified to work with the SmartThings hub. NOT the Echo Show/Plus. The SmartThings app requires a SmartThings hub for zigbee devices to work with it.


(Jay) #13

Prjct- wrong. I paired it directly to my echo the first time NO problem. The issue was when I deleted it and tried to pair it again.


(Jimmy) #14

Then I would contact Amazon support and ask how to re-pair it if the reset instructions linked above aren’t working. I’ve reset multipurpose sensors many times and had no problems re-joining them to my SmartThings hub.