Multipurpose Sensor Appearing in Home in SmartThings

Randomly a multipurpose sensor has appeared in my home. It has a totally diff temp to my house and opens randomly ! I have no idea what this is

I deleted it last night and it’s reappeared this morn and set the alarm off !

After deleting it tried searching for any sensors and the Hub didn’t find anything so no idea where it’s coming from

Anyone any ideas ?

Is it a Zigbee device? My neighbor’s smart can light got inadvertantly added to my hub and it will reattach if I delete it manually from my hub.

1 Like

Begin by checking the details on the Advanced page of the official web interface to your account. That will at least tell you the make and model.

Samsung account

If by chance it has a “fingerprint” that is blank or all zeroes, then it may not be a multi sensor at all, but something else, even a light bulb, with a failed pairing.

FAQ: Manufacturer/Model Shows All Zeroes

Obviously neither of those will solve the issue, but at least it will give you a little more information.

Also, sometimes this problem occurs not because there is a physical device, but because there has been database corruption in the SmartThings cloud. If that’s the issue, you May need to open an official support ticket and have them look at it . :thinking:

1 Like

Yes it appears to be a zigbee device - suddenly appeared agai. Today and then ‘opened’ triggering my alarm !!




I’ve changed the sensors used for alarm and selected all except this random one until I figured out how to permently delete it ! So weird

1 Like

Have you tried deleting it using the SmartThings CLI command line interface? Maybe that might prematurely get rid of it.

No - how do I do that pls

I would suggest trying to detect when it updates any data and then deleting it as quickly as you can. It has the feel of something that is only online in bursts and it may help if you can catch it while it is active.

The trouble with that theory is it ideally needs you being be power cycling a Zigbee repeater somewhere. Your TV doesn’t have a dongle does it? Anything else new? Did anything get turned on before you got your unwanted alarm?

It seems likely to be a fairly early SmartThings branded sensor, the sort of thing that came in the V2 hub kits. That something you currently use or have used in the past? Just trying to work out if we are looking at an ‘own goal’ from a long forgotten or mislaid device that is suddenly showing signs of life.

It can also be done in the ST Advanced Web App. However, when I deleted my neighbor’s device that was showing up on my hub, it would always come back regardless of whether I deleted it with the mobile app, the AWA, or the CLI.

The sensor went offline … and then last night reappeared

And even more annoying - when it came online start things decided to readd it to my list of ‘monitored’ sensors !

So when it reappears online … and then open … alarm goes off…

This is ridiculous

What’s also odd is the sensor has a far higher temperature than any other sensor in my house … like it’s outside

That’s odd. Home Monitor should only add sensors automatically when ‘all sensors’ is enabled with the toggle switch and if it is enabled you can’t select/deselect the devices.

1 Like

Have you tried removing it from your hub and activating zigbee secure rejoint in the HUB settings?

1 Like