Motion/Temp Sensors untrip, then trip again

I recently made the mode to SmartThings from Vera. I spent the last few days moving all of my “things” over, but have an issue with some of my motion/temp sensors.

It seems as though once the sensor times out, it sends inactive… then sends active again. All of these sensors are showing “Motion” in ST all of the time.

Is it a problem with ST or the sensors? They worked fine with Vera, so I can’t imagine that they are sending a motion active message after the inactive… I’ve tried removing them and reading them without any luck.

Any thoughts?

[Link to sensors in question]

(http://www.monoprice.com/product?p_id=15271)

There is a current false alert problem which was added to the first bug reports page in the community – created wiki four or five days ago when there was a new zigbee platform update.

Look under the December listings in the platform update section. Or under the December listings in the devices section. There’s a post in both places.

http://thingsthataresmart.wiki/index.php?title=Bug:_First_Reports

Definitely report it to support meanwhile, just in case it’s something else.

Thank you, JD. I suspected that this was unrelated to that bug as it is a Zwave Sensor.
Regardless, I will send this up to support.

My bad, I thought you said the SmartThings sensors. Anyway, support may be able to see something from their side.