Motion Detector Gone

One of my Bosch Motion Detectors disappeared. I don’t mean physically. It disappeared from the list. Both in things in the app and in the ide. And of course it is the one most inaccessible for me to get to.

Any ideas why this would happen? I searched previous posts but nothing recent from anyone else.

Battery? There were some issues yesterday regarding excluding devices and device health going wonky.

Ok, first I made a mistake. It’s not one of my Bosch motion detectors, its an AEON multisensor 6. I had a memory lapse and forgot which one was where.

So I climbed a ladder, got it off it’s mounting. Batteries seem to be fine. Trying now to readd. But the instructions say to press the action button. Can’t find no button.

I also had a motion detector disappear after the last firmware update. Opened ticket, had to push, but they came back with “This is a back end issues we are researching”

I recommend you open support ticket.

There’s a round white button on the back. Look closely, it’s a little bit hard to see.

Finally found the button. Had to hold for 20 seconds to totally reset the thing. Then it readded.

Why to these things only happen to the devices hardest to get to…LOL.

Thanks for the help.

In case anyone needs the manual for these things.

Well, I guess my system just doesn’t want the motion detector. After I re-added it yesterday it was fine all day long. This morning it is gone again. Doesn’t show up anywhere. Not in the App or the IDE.

I never seen this issue reported here before. Weird!

By the way on a side note, MyDigitalDiscount has the Bosch motion detectors for under $15. I have a few of those and they have been great. Just ordered another one to replace the AEON if needed.

Try using another DTH. Possible the DTH you are using have weird reading of battery level. I have things don’t show up a few times before because of battery level.

If it was a battery issue it would show up as not connected. But it disappears completely. Just as if I removed it.

In my case, with battery issue. The devices disappeared from both IDE and ST app. It has nothing to do with the actual physical battery. Just the way the DTH doesn’t read it correctly and freak out ST. I could be wrong in the theory of course.

I climbed the ladder and got it back down. Replaced the batteries. Did a reset, readd. 5 minutes later it disappeared again. If I can get it to stay on long enuf I will try a different DTH. Although not sure if there is one.

Well, I can’t get it to reconnect at all now. Gonna leave it without the batteries for a couple days and see what happens.

Is this sensor outside? If so, is it within working temperature range?

It was outside. And yes the temperature here has been very mild.

But I brought it inside and working on it within a few feet of my hub. But I can’t get it to reset now. I’m thinking I pushed the button so many times I may have broken it. So I’m just going to write this one off and let it go. Not worth spending any more time on it.

Let the unit sit overnight with the batteries out. Tried it again this morning and it paired right up. About a minute later it was gone again. And of course won’t repair.

I contacted support and they wanted me to let them know as soon as I got it paired so they can look at the logs. Unfortunately it won’t stayed paired long enough.

The unit itself has probably gone bad. I just don’t understand why it removes itself. I can understand it showing offline of disconnected, just not why it is totally gone.

You can open and leave the log on in IDE while pairing. It will show some logs.
I really recommend changing the DTH if you could. I struggle for weeks with the Lowes motion and Xiaomi Temp sensor with this because of battery reading.

Ok, managed to get it reconnected again. Still not sure what I do. Doing what the manual says about resetting etc. doesn’t work. Seems like I get it by accident.

I had logging on while pairing. Didn’t see anything out of the ordinary. I was able to change the DTH from the advanced to the standard.

Got it sitting on my desk now will see what happens.