More errors, getting sick of this s**t

(Convinced ST will never be unbroken…) #1

Anyone else seeing errors on every screen?


yup another day another ST outage unfortunately and the status page shows all green

(Sal Marano) #3

It’s on OS too and they changed the status as well. WTF every other day anymore.

(Jesus Gonzalez) #4

I understand this can be quite frustrating. This is a known issue and being worked on as we speak. Stay tuned for updates! You can always subscribe for status updates at

Some users in North America are unable to access the SmartThings mobile app and Developer Tools, We are working to address the issue and will provide updates on our progress here.


(Sriganesh) #5

Is there a way to control lights/devices in home during time of outage?

(Michael Garcia) #6

I have had enough. Known, unknown I don’t really care. Before Samsung corrupted this platform it may have not been perfect but it worked more often than not. I have come home for the 3rd time in less than 3 weeks and have no lights.

I had to send an email expressing my frustration. Green lights on the dashboard??? So what the platform is dead…is that what the green lights mean!!!

(Michael Garcia) #7

Lucky I have a lighted keyboard or I wouldn’t be able to see to type this! So, my keyboard lights work…but my ‘smart’ lights don’t! :wink:

(Robert) #8

Where’s @alex with his update? The issues that have occurred the last week or so are really frustrating!!! From the weekly updates from Alex, one would think that Smartthings had past a milestone with these issues and implemented permanent actions to prevent them.

(Mark Whipp) #10

Duplicate thread, see:

(Robert) #11

I see the other thread now, but i like the title of this one more! :rage:

(Ron) #12

Green = normal
Smart Things always crashing = normal
Hence the green status


And Android App is down yet again.


And back up again, but for how long this time?


(Barton.) #15

Do you get emails when there’s a status change? When I noticed the issue yesterday, I got an email about a minute later.


I used to. I guess I need to sign up again