SmartThings Community

[MODIFIED] Netatmo Weather Station

weather
smartapp_weather
dth_sensors
dth_weather
netatmo

#166

So you don’t get the webpage where you should log in?

Can you go to marketplace-things-presence sensor and life 360? Do you get a webpage to login? It’s just to help troubleshoot


(Joe m. ) #167

I have Life360 setup already


(Joe m. ) #168


#169

I don’t have an android phone to test on at the moment. I did initially set it up on an android phone so it used to work. I’ll try to get one to test on.

As stated earlier, if you know anyone with an ios device you can use that to set it up as a temp workaround. You only have to do it once.


(Joe m. ) #170

Yeah ok so set up smartthings and login and access my netatmo for sign in, yeah I’m sure I can manage that, thanks man.


#171

Can you go to marketplace-smartapp-samsung home-artik cloud and then press login. See if the web page renders correctly


(Joe m. ) #172


#173

Thank you for the information, I will try to look into it


(Joe m. ) #174

Let me know if you need anything, I’m trying to track down an iPhone user lol, looking forward to using your app


(Joe m. ) #175

Uploading…
Just hanging sigh…


(Joe m. ) #176


(Joe m. ) #177

Finally got it connected on an iPhone wow lol.


#178

I’m happy that you got it working. I was able to test on an S8 and I get the same webview error as you got.
Not sure if its a phone, ST app or Smartapp code issue


(Alex Mihaila) #179

it’something on Android phones. I’ve got 3 of them and i have same error on all of them.
No IOS device for me so i’m stuck


(Working on a secret project, are we, sir?) #180

It’s a S8 bug. The login works upto S7.


(Joe m. ) #181

I have s7 and no go


(Working on a secret project, are we, sir?) #182

Hmm syrange… my neighbour has a S7 and it worked just fine. We are in the US.


(Alex Mihaila) #183

Somehow, after changing url to EU got in, and my modules registered ok (Note 4 - Android 6). All working fine, thank you.


#184

@alexmihaila64 Did you also have the webview error?


(Alex Mihaila) #185

Yes I had it. Switching to EU shard somehow fix it.