Mode is stuck on AWAY even when we are home


#1

now that I have all intended phones added as presence sensors, my MODE seems stuck to AWAY no matter what I do.

I have checked to make sure that there was no ROUTINE created to trigger AWAY mode. I have also deleted all routines just to make sure I did not miss anything yet im still on AWAY mode!

wonder whats keeping my hub in this state?


#2

Create another routine to put the mode back. The system has no idea about the mode unless you trigger something to change it.


(Robin) #3

To expand on what @CSC stated above, you need to setup a routine that ‘automatically performs’ when ‘someone arrives’. Set this routine to change the mode to ‘home’ + whatever else you want to happen,

You need a similar routine to set mode to ‘away’ when ‘everyone leaves’

The original routines are blank buttons that do nothing until you program them.


(Ray) #4

Use your routine to change mode. I have a few routines but 3 of them are for changing mode routines named Away will put my mode to away. routine stay = mode stay and routine home = mode home. My presence sensors will trigger my routine.


#5

I had routines configured as such but I may have remised on some setting.
I now have a HOME routine and a NOBODY HOME smartapp that is set to change the mode to AWAY if no phones set as PRESENCE devices are home.

so far the HOME routine has been working. will find out by tomorrow if the NOBODY HOME setting will trigger when we all leave the house.

thanks for the inputs everyone.