Mobile Presence device


(Jim L) #1

When I setup the smartthings app on my ipad, one of the additional devices that showed up was “mobile presence”.  I assumed this was my ipad.  Well I setup the smartthings app on my wife’s iphone, and there isn’t a new device showing up for her phone.

Does anyone know if they just lump all mobile devices such as iphones, ipads, and such into one device?  If not, how do I add additional phones as a mobile presence devices?  I have multiple tablets and phones I would like to add.


(Andrew Urman) #2

When logged in open the menu then locations, and click on the location you would like to add your phone to. You will then be asked to confirm and be good to go!


(Jim L) #3

I must still be missing something.  On both my iPad and my wife’s iphone, I open the Smartthings app.  I click the menu button at the top, and I click locations.  It immediately takes me to my “home” which shows all the devices.  However, there is only one device listed as “mobile presence”


(Andrew Urman) #4

Sorry I meant click “settings” then click on the location.


(Jim L) #5

Here is what I did.  Click menu, settings, click “home” location.  Takes me to the screen that shows location, location image, “mobile presence”, hubs, modes.

The mobile presence is greyed out.  No option to add the iphone as a device.

However, the weird thing is that if I add a “new location”, go into it, I can add the iphone as a “mobile presence” device.  If I cancel that confirmation, go back into “home” the + will be there for “mobile presence” but nothing happens when I touch it.


(Apostlepd) #6

I am wondering the exact same thing. It appears that you can only have one Mobile Presence per user account? Is this true? I have not tried it on an iPad yet, but my wife’s iPhone is not able to be added as a Mobile Presence.

Someone let me know if there is a work-around.


(Gray) #7

@apostlepd:

It appears that you can only have one Mobile Presence per user account? Is this true?

That’s what has been said, officially and unofficially, in a few posts here. Looks like there’s no workaround yet, but additional functionality will hopefully be added soon.