Minimote and button controller

Anyone else have their Minimote stop activating routines (hello home actions) It worked last night but not tonight. I can execute routines from the app so I know they still work and the other functions of the Minimote work. I tried button+ and the button controller both. I emailed support but am wondering if I’m the only one with the issue. I really don’t want to have to re-pair these. It was a pain to get them paired the first time.


Mine isn’t working right either. It was ok this morning, but not now.

Ok. ST messed something up. Please email support so they know. The more tickets, the faster they fix it I think.

I just rewrote dine rules in smartlighting to patch it but it works better from the routines. Glad it’s not my imagination.

Thanks for responding…Steve

You are now at least the 5th and 6th people to report this in the forum. Let support know, and see the following thread:

Thanks JD. I looked but missed that thread. I did report it. I tried 2 DH same results. For me, everything works but executing routines.


No telling exactly what the problem is, but a lot of people are having it. :scream:

Same Problem here.worked 2 nights ago. So i removed devices (mini-motes) from smart-things and reinstalled them. Had no problem adding them back into the device list, but trying to add the button controller program. keep getting “unexpected error when I program the 1st button” - VERY FRUSTRATING GRRRRR!