Lowes website

I noticed this yesterday when I was looking up the Linear zWave garage door opener and trying to show it to a friend for $40 and it was coming up as $80 everywhere. Sad day indeed.

How they could have had such a screwed up web pricing system in the first place boggles my mind.

3 Likes

Not to sure that lowes has unified it’s online pricing across zip codes. Chelsea NY still has the automation pack at $175. May the price will revert back to $11. Let’s not stick a fork in it till the 23rd,

2 Likes

You’re right, It is possible it is due to the sale. I have randomly checked some other items using the lowes script. It sure seems like there are still variances on non sale items across zip codes , and sale items seem closer to the same pricing.

Edit: After checking out more items, It certainly does seem like there are still wide variances in price on items. At first I had just checked all of the sale iris items(which don’t bother they are unified across zip codes) But non sale items are still all over.

For instance I just picked up 2 utilitech flood sensors for ~$13 total =D sorry they only had the two I bought-

2 Likes

What lowest script are you referring to?

This one -

2 Likes

You can still find lower prices, but it appears that it won’t ship anything that is deviant of the ‘normal’ price. Just local pickup.

I just had two echoes shipped for free from the Houston store, per the other thread. Price was quoted less than my local store.

I did this as well. Purchased online Houston, shipped to Gilbert, AZ with free shipping!

Anyone tried adding Chelsea location Lowe’s to the script? Seems simple enough to add using store ID. It shows up in selection tab, but then it does not search it.

do you have the “if quantity zero don’t show” button selected? it seems to me that the inventory isn’t always accurate

I made sure it shows results with 0 in stocks.

it’s probably called something else in the script. For example the Greenport, NY location is actually Hudson, NY. I have no idea how to add one/ change the script myself -

I doubt it, because that Chelsea store ID does not exist in the script.
Script was written in 2015, Chelsea location just opened couple months ago.

I added a line after 1454 in the script:

storeList['3293'] = 'CHELSEA, NY';

it’s showing up in the store list now

Edit: that seems to have worked

Got the same deal, just arrived. They work great with ST.

just tried adding it and script fails to load after i add it. Did you add anything else?

You have to add a script plug-in to execute it. Try tamper monkey. I’ve had success with it on chrome on pc ( note that i beleive you have to change the web address to the mobile version for the script for work) I’ve also had luck with the tamper monkey on mobile phone for the Dolphin Browser.

I must have a different version of the script than you do as mine didn’t have that structure. So I added this after line 2492…

storeData[‘3293’] = { Name: “Chelsea”, City: “Chelsea”, State: “NY”, Zip: “10011”, Lat: 40.7409028, Lon: -73.9948196, Address: “635 Ave of the Americas”};

Just ran it… it worked. Also, mine seems to be working on the main website as well, not just the mobile site.