Lowe's Iris Sensors (New CentraLite models)

communitydevices

(Jason "The Enabler" as deemed so by @Smart) #565

Well, I unplugged the hub for about an hour and now all is well again… Hmmmmmmm


(Phil Panfili) #566

Can someone help me to set up my iris sensors? How can I get them to connect? I can’t seem to find a way.

I’m new to Smarthings so any help would be great.


#567

@Phil_Panfili, This discussion has step by step instructions up at post 503. This will help you out:


(Rudi Prunzel) #568

I have the same issue: ZigBee devices not reporting since 12/25 around 1:00am PST
I have SmartThings devices (Smart Motion, Multisensor, Arrival sensor) and Custom Devices (Iris Keypad, Smart Fob, etc…) and none of them are working, not even logging anything on the IDE. All devices are on the same room as he Hub.
I’ve already tried everything , Resetting/Rebooting the Hub for about 20 minutes, changing WiFi frequencies, changing batteries on the ZigBee devices, resetting the devices and it’s still not working. I took the battery off all my devices and I’m testing with only one right now but had no luck.
I’ll try to leave the Hub offline for over an hour as you did but I’ll also open a Support incident because this is really weird :frowning:


(Jason "The Enabler" as deemed so by @Smart) #569

It was really weird. I did the hub reboot the next day and everything has been great since. I have no idea.


(Different Computers. So happy with Indigo.) #570

What device type did you use for the Iris Contact Sensor?

SmartSense Multi doesn’t work for me.


#571

Hi @mdawson,

See the post below or #503 on how to get it to use the “SmartSense Open/Closed Sensor” device type.


#572

I used the following named: iris-open-closed-sensor
https://raw.githubusercontent.com/mitchpond/SmartThingsPublic/master/devicetypes/mitchpond/iris-open-closed-sensor.src/iris-open-closed-sensor.groovy

I also created a wiki entry for this device along with screenshots.
http://thingsthataresmart.wiki/index.php?title=Iris_Contact_Sensor_-_3320-L


#573

@surge919, I goofed! I posted the wrong link. I have too many devices to keep track of!

If you follow the steps I posted above (#503), and instead of using the motion sensor, use “SmartSense Open/Closed Sensor”. I’ve done that for all 4 of mine. They work perfectly, AND they’re local to hub v2.


#574

In the post about the Device Type I linked in the wiki, I missed that it was the same as the official with just the name change.

I’ve updated the wiki to show the official type. I also switched my devices to the official.

thanks for the heads up


(Steve Heizman) #575

How and where do I make a device type to make my iris contact sensor work?


(David) #576

Steve - check out this link, specifically the section titled Using Custom Device Type.


(Andrew) #577

Hey Guys thanks so much for all the info! I’ve got these Iris Contact Sensors set up around the house thanks to you, and most importantly, Ive got them in my toddler’s room and am using Rule Machine (Thanks @bravenel) as well as my Nest thermostat integrated into ST (Thanks @Dianoga). I have a rule setup to not let my daughter’s room drop under a certain temperature (different rooms in the house get more air than others, so its a constant game of closing and opening registers) which works beautifully, except for the fact that the temperature doesn’t seem to be updating into ST unless I manually go to her sensor in the app and hit the refresh. Any ideas?


(Brian Diehl) #578

You could try Pollster to see if it will force the updates.


(Chuck) #579

Love this community and the feedback. What are the pros and cons zigbee
versus zwave sensors? Battery life difference? I assume I would want to implement the same in my house and not mix? I have thwv2 ST Hub


(Paul) #580

I use Pollster for this purpose and it works great @andrewppl. Just adjust to your desired update interval.


#581

Was surprised to see my Iris window/door sensor pair as an Iris window/door today instead of a thing. Motion sensor still pairs as thing. A quirky tripper also paired as a Quirky Tripper instead of a thing also.


(Jack S) #582

I had a sensor that wasn’t responding so I deleted it from my device. Now I don’t know how to get it paired again. Pulling the plastic tab out is obviously out of the question. Is there another way to get it into pairing mode again?


(Brian Diehl) #583

You’ve got to go through the reset procedures for the device.
If it’s one of these Iris devices, you can find info for it on https://support.irisbylowes.com/ics/support/KBList.asp?folderID=84

Just find your device then locate the Factory Reset Instructions on there. That will put it back into Pairing Mode.


(Jack S) #584

That’s what I couldn’t find. Thank you!!

For anyone wondering all you have to do is step 1.

Step 1: Remove the battery and wait ten seconds

After that it showed up in the “Not Yet Configured” section.