Location is missing

Hi everyone

My main location is missing on the android Smartthings app. With all devices, automations, etc… I can only see a location and didn’t know of… HOME
It happened a couple of hours ago
On IDE site, everything stills fine…

Any ideias?

Thank you all

Try signing out of the app and logging back in. If you are using the Classic app, remember to select New to SmartThings when logging in.

I have tried that. I’m using the new smartthings app. I have also reinstalled the app, cleared the cache, etc
The classic app is working fine. That’s odd
What should I do?

If you also tried clicking on the Locations pull-down tab to see if there was another location to select then you should contact ST support directly to see what they say…
https://support.smartthings.com

Fastest method is to call (if available) and speak with a support rep

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.