Live Logging Links seem to be broken


(Bob Sanford) #1

Anyone else experiencing problems with the links in live logging? I previously was able to click on a smartapp and only see entries for that particular app.

I made a search of the forums but did not find a reference to this issue so more than likely it may just be me.

I’m on a mac and have tried safari and chrome with the same results.

Thanks!


(Yves Racine) #2

@midyear66, I have the same issue… It seems to be a new ‘platform’ issue since the last upgrade(s)…

@tslagle13, can somebody from ST look into it? Thnx!!


(Martin Verbeek) #3

same here, noticed it yesterday afternoon (4PM GMT).


(Jeff Blaisdell) #4

(Jeff Blaisdell) #5

Just to follow up - this fix has been coded and is planned to go out with our next release. Which is currently scheduled for sometime this Tuesday.


(Bob Sanford) #6

@jeffblaisdell Thanks for the quick response!


(Bob) #7

I’ve had an open trouble ticket with Support on this issue since Monday morning, 9/21. The update I received yesterday was that the “devs are aware of this issue” and working on a fix, but no ETA.


(Bruce) #8

OK, it’s Wednesday and it’s still broken. This makes debugging code extra difficult!!


(Jeff Blaisdell) #9

We strive to release once a week, however our Tuesday release has been delayed in QA.

We will deploy as soon as possible; I will update this thread once it has been deployed.


(Bruce) #10

It’s really not cool that QA wasn’t on this before the last release, that broke this important feature. So they release the bugs, and hold the fixes. Nice.


(Eric) #11

live log filtering worked just now. No telling if it sticks.


(Jeff Blaisdell) #12

The deploy has completed, and the live logging filters should be functional again.

Thanks everyone for your patience!


(Bob Sanford) #13

@jeffblaisdell Works like a champ! Thanks again!