Linear zwave switches not responding

Hi everyone. Im at a bind here and trying to see if anyone knows what exactly is the issue I am facing.

I recently moved to a new home and left all my sensors as is without excluding out of the hub when I removed from my old router. So once I connected the hub to my new router, I was able to get all my sensors ( motion, open/close, water, etc) working with the exception of my light switches. Ive reinstalled all 3 of them, and same issue. I could not get any of them to work. I am not getting the status LED light to any of the switches… I bought a brand new linear switch and received it today, installed it and worked just fine… For some reason, it seems like my old switches are locked up and not sure why or how I can even reset it. Has anyone faced this issue before? TIA!

Assuming you brought your old switches to the new house, have you tried a Replace yet? You do that from within device preferences via the Classic app.

Hey John,

I’ve actually just forced removed it last night and did not do the replace option. They are no longer associated in my classic app…what other options do I have now?

If you force removed the device and haven’t excluded it, then you must exclude it before rejoining. You can do that via a General Exclude in the Classic app.

After rejoining everything make sure to do a zwave repair. Force removing things will leave your mesh not so clean, and you’ll likely see “ghost” device id’s in your hub’s event log. There’s not much you’ll be able to do about those unfortunately.