Linear WO15Z-1 Outlet Compatible?


(Octoxan) #1

Just got my SmartThings system in today and am looking to add some smart outlets.

Has anyone ever tried the Linear WO15Z-1 Outlet ?

Not sure how hard it’d be to get working, simple, difficult? Thoughts?

New to all this, and really looking forward to making my home smart.


(Octoxan) #2

Maybe I should just order one and try it? It theoretically should work right? It uses z-wave.


(Viren Patel) #3

lowes sells one locally for outlets it works with smartthings and is $34.99 (1). Most don’t have metering which means they can’t measure kwh but they do act as a virtual switch. If you need metering I would recommend number 2 on the list. Hope this helps

  1. http://www.lowes.com/pd_339582-1353-45636_0__?productId=3707742&Ntt=iris&pl=1&currentURL=%3FNtt%3Diris&facetInfo=

  2. https://shop.smartthings.com/#!/products/smartpower-outlet


(Octoxan) #4

That does help. I can get the Linear z-wave outlet for $25 though which is why I was hoping to make those work. It takes z-wave, and I know people said they had the Linear z-wave light switches working, so I wonder how hard these would be. I may just order one to find out. Not sure how to go about adding new custom things that aren’t officially supported though.


#5

Did you try the Linear outlet? I was looking at the model as well, since it seems to be the most affordable one I could find out there.


#6

Just installed this outlet. The SmartThings app does not seem to find it.

The Linear WO15Z does not appear compatible. I intent to mention that on Amazon so others won’t make the same mistake I did.


(Justin) #7

Has anyone gotten this to work?


(Joe Rose) #8

I’m pretty new to ST, but I have 5 of these Linear Z-Wave outlets installed, connected, and automating my inside Christmas lights. They wire up pretty easy with color-coded loose leads (no screw terminals). SmartThings doesn’t have a supported DeviceType for them (yet), but you can use the Connect Now function from the ST app to connect them. Just start Connect Now, then press the function button on the installed outlet to discover it. It is discovered as a basic Z-Wave Relay and operates much as expected. After I get more familiar with Groovy and the SmartThimgs IDE, I’d like to make a custom DeviceType to support some of the other configuration values that aren’t included in the generic relay DeviceType.


(Robert Widman) #9

otisskaiver did you have to do anything special to get the WO15Z-1 to join Smartthings? I am not having any success in getting it to connect. I was using Homeseer and made sure I removed this device from Homeseer.


(Joe Rose) #10

@rwidman, nothing special. After permanent installation of the outlet device, I just fired up the ST app and used the Connect Now feature for generic device addition. While ST is searching, press the button on the outlet faceplate slowly (approx. 1-2 second interval) a few times and it eventually sees it.

Now, the removal process wasn’t quite so reliable for me. Most of my outlets were migrated from a Honeywell Tuxedo Touch panel. I had to run through the remove device process probably a dozen times for each one before it actually worked. I think the issue there is that to remove it, you have to put the Z-Wave controller into removal mode and then press the faceplate button twice… but nowhere does it say how fast to press the button twice. I had the most luck with timing just slightly slower than a standard “double-click” of a mouse button.


(Robert Widman) #11

@otisskavier, Thanks for the feedback. I was finally able to get it to connect to the hub after I did a (General Z-Wave Device Exclusion). Once I did this and then did the general device addition it picked it right up. Apparently sometime during a previous attempt to include the device it loaded it partially but not enough to show up.


(Bennett) #12

I kept trying to find mine and it had already added itself as “Z-wave device” so before you spend too much time trying to pair it, make sure it hasn’t already paired


(Craig Hineline) #13

I second the “Double Press” on these outlets. I messed around for an hour or so before reading this post. I must have pressed the button hundreds of times without success. A simple “Double Tap” was all it took! Thank you for sharing this tip!


(Kenneth Fritts) #14

I had the 1st gen Smarthings hub and was able to successfully link all of my GoControl outlets. I recently upgraded to the latest Smarthings hub and have tried everything to connect my outlets with no luck. Does anyone know if these outlets can only be connected to one hub? is there a reset button somewhere to allow me to connect them to a new hub?