Linear WD500Z Dimmers stopped working


(Ralph) #1

I have 2 Linear WD500Z switches and they stopped responding to ST. I removed one of them and did a zwave reset on ST. It seems I need to reset the devices, but I need a controller, which I don’t have. Any suggestions?


(Scott Ainsworth) #2

You should be able to exclude and reset the device with ST. Go to the hub menu (three bars lower right). Select the hub, select Z-wave utilities, select General Device Exclusion. Tap the switch while in exclude mode. It should reset when it is excluded from the network.


(Ralph) #3

Thanks for the reply. I already followed the steps you outlined, and the devices were removed and are no longer in ST. When I “add a thing” and double tap the dimmer, neither of the two Dimmers is recognized!

I rebooedt the hub, still do not get recognized.

rafacq


(Scott Ainsworth) #4

Well I’m not sure what is going on but I did find a manual for the WD500z and it says to single tap for inclusion.

https://www.nortekcontrol.com/pdf/manuals/WD500Z1_manual.pdf

Give single tap a shot. If that does not work try relocating the hub closer and or a z-wave repair on the hub, Then try to add them. The fact that they stopped responding may be an indication that you have a radio interference or too long of a range. Have you recently moved/removed any other z-wave devices? The radio signal is passed from one device to another so removing one could break the link for another to the hub (if it is a long ways away).


(Ralph) #5

Scott,

A few months ago I moved the hub but they worked for several weeks before they stopped responding. I had read the manual and also noticed the single click, but it had not worked. I will move the Hub to a location very close to one of the dimmers and give it another shot.

Will keep you posted on my findings tonight when I get home.

Thanks for all your help.

Ralph


(Ralph) #6

I moved the Hub and finally was able to pair the dimmer closest to the Hub! Then had no problem pairing the second one.

Thanks.


(Scott Ainsworth) #7

If you wish to move your hub further away again, just add a outlet or other wired device between the hub and the dimmer. It will pass the signal along.