Linear WD500Z-1 found as a Nest Thermostat?

I am trying to install my Linear WD500Z-1 I can’t get it to load under a named profile i.e. GE dimmer or ANY of the basic switches or dimmers. Yet when I go to the + and have ST find it, the app finds it as a Nest Thermostat. Am I really going to have to uninstall the NEST to install this then reinstall NEST and re program ALL my actions???

Hey, you got a free nest?! Sweet!!! @urman are you guys disguising nest thermostats as linear switches now? :wink:

All jokes aside. Have you tried changing it to the proper device type in the IDE?

I just tried that and it just changes the app “looks” but when I press preferences I still get the Nest options. So it basically just changes the layout and buttons, not that actual functions.

That seems really odd…

Support be yo friends.

Support@smartthings.com

1 Like

@tslagle13

2 Likes

So in the end I just deleted the Nest device type included the dimmers and re added the Nest… such a pain…

1 Like

What device type did you get going with the linear wd500z-1?

Im sorry just now seeing this. lol