SmartThings Community

Linear GD00Z-4 Z-Wave - Stays as "Unknown"

(Chad White) #21

I actually have a repeater being delivered tomorrow that will help bridge
the gap between the hub and garage. I’ll see how that goes and maybe get
one more if that doesn’t work. My home isn’t that big. I’ll post back here
with results when I have them.

0 Likes

(Chad White) #22

Well, I just unmounted the gd00z and brought it, and the tilt sensor, and
placed it on the same table as the hub. Still no go. I started from scratch
twice with removing and re-pairing the unit. It doesn’t seem to be a
communication issue unless I’m still missing something. Maybe I just have a
bad unit. I’ve seen several reviews that say they had received bad ones.

0 Likes

(Sam G) #23

I just picked up a GoControl garage unit…It seems to only work within 20-30 feet of my hub??? AND anything beyond EVEN IN LINE OF SIGHT will not communicate to the hub! I’m hoping I have a defective unit. I will be requesting a replacement from amazon tomorrow. Curious as to other people’s experience with this device’s range? As a reference, I have an OSRAM lightify product that works with my ST hub at nearly twice the distance through walls/doors???

0 Likes

(Chad White) #24

I finally got my replacement from amazon. It worked perfectly the first time. It seems to be hit or miss with these things. I just want to thank everyone here for their help. The smartthings online community is one of the reasons I went with this platform over some of the others.

I think this unit has to be within 15 feet of another z-wave device that is already communicating with the Smartthings hub. That’s my understanding of how these things work anyway.

0 Likes

(Chris) #25

The Linear GD00Z-4 is a Z-Wave device (~ 916 MHz) while the OSRAM devices are ZigBee (~2.4 GHz). They actually form distinct and totally separate mesh networks, and it could be possible that there are environmental factors in your home that are muting your Z-Wave network somewhat. In general, 30 - 40 feet is about what i’d expect from either technology, including going through walls.

It should help to add a Z-Wave repeater somewhere between your Hub and the Garage Door Opener. Generally, Z-Wave/ZigBee devices that are “always on”, meaning powered via wall socket or wired in, will act as a repeater. I quite like light switches, as they can help make your mesh network more robust while adding some utility as well. Plug modules and connected outlets are also strong choices.

Z-Wave devices will only repeat for other Z-Wave devices, and ZigBee devices will only repeat for other ZigBee devices.

Make sure to run a Z-Wave network repair to force your Z-Wave mesh network to re-optimize itself.

If you don’t feel like buying more devices just yet, you can try moving your Hub or trying to find ways to minimize interference. Cordless phones and baby monitors are common culprits for Z-Wave, and one time I had a customer who’s S-Class Mercedes was knocking down his entire Z-Wave Mesh ¯_(ツ)_/¯

0 Likes

(Bill Stefanelli) #26

I had a GD00Z-4 running for a few weeks, installed with No issues. I just installed a second one, identical to the issues in this thread. Everything seems synched, I get the appropriate beeps and flashes from the tilt sensor, no issues paring with ST. But wont go off of Unknown no matter what I try (and I tried all the suggestions other than adding an additional repeater). Not sure its the repeater issue, the other GD00Z is actually further away from the closest one by about 10 feet. Going to keep at it, call me naive but I don’t want to believe they have so many defects.

0 Likes

(Bill Stefanelli) #27

Got it working by starting over. I feel I did this earlier but maybe it was haphazardly. I did a reset of the pairing to the tilt sensor (hold down the button for 7 seconds), I reset of the device (keep pushing the button until it beeps, like 5 or 6 times), unplug from wall (doubt this did anything but I did it), remove from ST, turn off power to the door (again, doubt this mattered but I did it). Then restore power to door, plug in GD00Z, it flashes and beeps, pair it with ST (happened quickly with no issue), open the garage door (beeps), and there it is my phone showing open instead of unknown. Works repeatedly now. No idea whats going on but I had the exact symptoms the others posted in this thread, the above steps seem to reset it and resolve it.

1 Like

(Karl) #28

can you by chance give me the model number of this unit? i moved a few states away and when i went to reinstall this in my new house i realized that i left this tilt sensor at the house I sold… :frowning:

0 Likes

(Bill Stefanelli) #29

Mine is a Linear GD00Z-4. The same model is sold with the GoControl name on it.

1 Like

(Karl) #30

I’m referring to the little tilt sensor.

0 Likes

(Bill Stefanelli) #31

Got it, I don’t see a specific model number. I don’t think they are sold separately, but I’m sure you can contact Linear/GoControl and ask for one that pairs with yours. Do you still have your instructions? It might be important to know the GD00Z-x version, mine is 4 but I believe there were earlier releases.

0 Likes

(Sam G) #32

So I decided to have Amazon replace the unit & this time they sent an ACTUAL GD00Z-4 instead of what appeared to be GD00Z-3 models with stickers placed over the original markings (WTF?!) BUT this one (which references that it uses Z-wave Plus on the box), seems to be working.
Of course I decided to roll the dice & order a 2nd model for the other garage & they sent me an older model again. Going to try another swap & see if they’ll send me the one I want. Maybe I’ll have to actually speak to a human customer service rep & see if they can do anything other than just re-ship & hope it’s right…

FYI, when I had the 2 units setup in the garage, the GD00Z-4 didn’t appear to pass the signal to the GD00Z-3. Is it probable that Z-wave & Z-wave plus do not play nice together?

0 Likes

#33

I, too, am getting the “unknown” error. I’m using the iris version.

Hub is less than 30ft from the control unit, passing through only one wall.

Successfully paired both the sensor to the control unit, and the control unit to the hub (this part i have done 3 different times).

Still have the “unkown” issue.

0 Likes

(Sam G) #34

Well, so I finally figured out what MAY have been causing my issues. We have a 900 MHz baby monitor for our toddler that is based in his room, virtually above the garage! Checked out the frequencies & they are very close to Z-wave. So I shut it off & suddenly my z-wave network in the garage appears to have stabilized!

Although I have noticed that last activity time in the IDE device list seems to show later times from the 2nd unit I installed. Do devices that depend on another unit for mesh communication typically do that? Oddly enough I have 2 CREE connected bulbs just outside the garage which exhibit similar behavior including a lag for action & inconsistent state reporting? Any ideas? (sorry for a bit off topic, I’m only ~1 month into the connected home world & addicted…)

0 Likes

(Bill Stefanelli) #35

Have you got it working? Did you try the steps I outlined about 4 posts before?

0 Likes

(Amauri Viguera) #36

Sorry I missed this, I was out of the country for a while when you posted this.

Let me know if you didn’t get this sorted out and I’ll pray really hard that my setup doesn’t break when I take the sensor off the door to check the model number… :slight_smile:

0 Likes

(Karl) #37

Well I recently ordered (eBay) a sensor that ATT digital life uses it has ATT-SW-TILT part number it looks just like the original sensor. Unfortunately I cannot get it to pair or show anything other than “unknown” in SmartThings. I cannot locate the original sensor anywhere. So If you have any numbers on the dvice to help me track one down that would be great!

0 Likes

(Bill Stefanelli) #38

You probably know this but paring the sensor with the device, and the device with the hub are different actions. First reset the sensor-unit pairing (hold down the button on the device for 7 seconds until it beeps), then when you move the sensor (open/close the door) you should hear a beep from the unit. This means the sensor is paired with the unit. If that’s not happening then the ATT sensor likely isn’t going to work for you.

One last thing, it appears that the device is manufactured by a company named Nortek. They have email and online tech support at their site, nortekcontrol.com. They may offer replacement parts or have another solution for you.

1 Like

(Karl) #39

I tried multiple times to try the method to pair, are you saying the main unit will beep when paired? I’ll give it a shot again soon.
Also I’ll check Nortek but last time I called they only offer support if you pay. Need to work with dealers

0 Likes

(Bill Stefanelli) #40

The main unit will beep when it recognizes the tilt sensor and pairs with it. This is separate from pairing the device with the hub. I am just suggesting that if you don’t hear that beep, then you are likely wasting time trying to get the 3rd party tilt sensor to work and need to find a compatible one. That sucks about Nortek, sounds like you need to work with GoControl or Linear.

0 Likes