Linear GD00Z-4 not working


(Dave) #1

Need some help here. I have reviewed the posts regarding the Linear garage door opener not working with Chamberlain Panels that have the Time/Temperature and motion sensor.

Is this an issue with the LED/LCD panel that can be corrected with replacing it with a push button/ motion sensor panel or is it an issue with the motion sensor?

Also I have 4 wires going into the garage door opener itself. I have tried a couple of combinations and have traced the wires back to the wall control as well.

Any help would be appreciated. I’ve attached some pictures of my unit.


(Dave) #2

No worries all I go this thing beat


(John) #3

What did you do? I have an almost exact setup, but mine is branded LiftMaster with temp and motion sensors (and battery backup), but the model before myQ. I’ve yet to figure out what I want to do to handle the garage door automation and status detection.


(Dave) #4

It was a stupid simple fix actually. I think so simple that is why I missed it. Actually all I did was replace the Wall mount panel with one that didn’t have the Temp and Time panel and only the Push button and the motion. Worked like a charm after that and the Motion still works.


(John) #5

So I have to lose the existing control panels? Mine are LiftMaster 398LM, functionally the same as yours pictured above. This was one of the reasons I was shying away from the myQ retrofit package, as I didn’t want to replace the panels.


(Dave) #6

@jlv I replaced my panel from the previous picture to this one. The Linear now works and I still have the motion capablities. For me the time and temperature aspect wasn’t that important so losing it wasn’t a big issue.