Lights turning on/off issues - post Oct 20th update

Timing or lighting issues?

Timing within routines has never been an issue for me. My sunset/sunrise has worked consistently 99% of the time. As rule, I set my routines based on events and not timers. I had one running at 3pm that didn’t fire, so I converted it into an event based trigger. Now timing withing lighting applications has been the biggest problem for me since Saturday. I can set things to turn on and off with no problems, but if I add any delays, things get crazy. Lights will not turn on on open sensor or motion, or turn on but not off or even turn on when they should turn off and vice-versa. And that applies to Smart Lightning app and cloud based apps. Because these are visible to the house members, I had been deleting these applications one by one to limit the annoyance factor, so basically I will need to start over. I am down to about 10 Smart Lightning instances from over 30. At this point I think maybe I need to uninstall the parent and see if that fixes the problems. Any thoughts, suggestions?

Totally stumped at your situation. All my regular lights are based on routines… All hues if that helps. And I use smart lighting for all the temporarily lighting like closet and basement (mix of Cree, Ge and lux) but they don’t have minute based turn offs but based on contact close. And they have been working fine now. East coast (I know that doesn’t help). I did not do anything to smart lighting to fix the outage. Only varied my routine by a minute or so.

I sincerely hope that they help resolve your issues. I would have completely freaked out by now.

I totally freaked out when my lock unlocked all by itself this morning! I have a gate bell at the street plus the Kuna at the front door so I should always get at least two notifications before someone physically gets to the lock. Even if SmartThings misses the gate, Kuna should catch someone at the door. But nothing, just the unlock sound.

I checked the logs, there was no trigger event. Just the unlock command sent by SmartThings. Spooky!

Totally agree. This is too too weird. I don’t remember so many people getting affected on such a large scale since I joined ST.

2 Likes

Just random stuff. It seems like some of my apps got stuck on previous mode, much like JD, lights that should turn on at night, turned on in the middle of the day. Sure enought the current state in ide was showing night. I could have tried to troubleshoot, but I was at work when wife called, so I had to delete it. The problem is that I am undoing what I’ve done so far, without knowing what went wrong so I can avoid it in the future.

1 Like

Why does it always happen during Halloween? Isn’t this from last year?

Ghosts are real…

But in all seriousness I am working on tracking this stuff down. Keep the info coming.

3 Likes

@slagle our own homebred ghost hunter! Help us all!

Go, go ghost buster!

1 Like

He kind of looks as if what the hell is going on? :wink: doesn’t like he is at the top of his routine nor a smart light flickering in his brains! Technology is stopping him. He needs some time to process. Looks like we are the ghosts trapped. :wink: @SBDOBRESCU is that you trapped? Just trying to lighten you up, brother!

1 Like

Thanks for your moral support buddy. Finally my family is not yelling at me for playing light tricks on them. As consolation, we are all enjoying Hue Scenes on motion in the livingroom. Love ST with all of its quirks. I’ve installed Cyrils’s app late last night when I was cleaning the house of misbehaving lights. Boy he did a nice job. You should try it. Is just awesome…

1 Like

All my stuff is doing strange things too. It’s 10:45 at night and my sons room light turns on…glad he is a heavy sleeper. Ever since the last update my system has been wacky…sad to because it was doing great no problems.

2 Likes

I’ve had a few recent strange events. I’m not keeping a list, but there’s been a few times where I’ve been going along and stopped with a “well that’s not right” thought and had to fix some device setting (light on/off, brightness, etc).

1 Like

Several instances where lights didn’t turn on or off properly, post Oct 20. In one case I have a light that’s supposed to turn on at sunset and off at a fixed time - it didn’t turn on. Then last night it didn’t turn off, and I had to turn it off manually this morning. Also had another light that was supposed to turn on at sunset, off at a fixed time, on at a fixed time, then off at sunrise. It didn’t turn on at the fixed time. I reprogrammed it to just turn on at sunset and off at sunrise and it seems to be working for now. I’ve rebooted (power cycled) the hub at least once during this process, plus there was a power outage about a week ago.

I’ve noticed that more and more things are not working. Lights have been failing to turn off as scheduled for about a week, although this seems to be intermittent, or I should say more intermittent than usual. The last few couple of days I’ve noticed that locks are now failing to lock as scheduled.

I did notice last week that there was a disparity between sunset times. Some sunset actions were taking place on time, some later than scheduled. I put this down to a difference between local and cloud sunset times, but never really checked into it. I changed everything to schedule by mode change and that seems to be working for turning things on.

As it stands right now ST is a backup and I’m doing most things manually. I cannot trust ST to lock doors and would never even dream of using it as home security system.

The fact ST won’t even do many of the basics like set dimmer levels on GE Smart Switches is a little off putting, especially as this issue has been known about for a month at least.

ST do many things right, the open platform, adding new products, the community, etc, but from an outsiders view it looks like the people at the helm are steering the company in a wish to become the market leader by been the most inclusive open platform, but they seem to have forgotten that the stuff needs to actually work as well.

I have 70 devices connected to ST, so I’m a relatively small user, but the pain in moving to hub 2.0 (for very little gain as far as I can see) is the main thing holding me back from jumping ship completely.

I have only had my ST 2 hub for just over a month. I only have a few light bulbs connected and my Sonos. I don’t want to connect anything else at this point because the few things that I do have connected don’t always work. Sometimes my lights will come on when they are supposed to but not turn off when they are supposed to. Sometimes they won’t turn on. My Sonos always says that it is playing even though it is not. I have rebooted the hub as per the advice of Support (who took a week to reply and hasn’t gotten back to me since I replied back that things still weren’t working) but that didn’t work. Also, I notice in the Activity log that sometimes my hub just goes offline. I have it on a battery backup and the rest of my system didn’t go down, so it is not a power thing. So far not impressed with ST. I actually would have sent the hub back except I missed that deadline by 2 days!

I’m using a ST gen 1 hub with Aeon Labs Aeotec Z-Wave Multi-Sensor and GE Dimmer. Currently I use this to monitor my stairwell and turn the lights on in the event of motion. A few days ago around 10:30 at night the light came on, then proceeded to come on a few more times throughout the night. Each time I didn’t see anything in the hallway and the house was secure.

Now with this being said the Multisensor is running on battery and was at 1% so i just figured it was due to the low power state. I replaced the batteries after the incident and have not noticed any more unexplained motion in the activity logs.

I dont know why, but suddenly one (just one) of my GE Swiches started to turn on by itself. Did anyone solve the problem yet?

I have an open support ticket because of a light that has gone bananas in the last 10 days.

First, it turned on by itself every morning at sunrise for 3 days in a row. Then it started turning on and then off every few hours. ( But no longer at sunrise) Then it stopped doing that, but randomly failed to turn off when it should. And then the smart lighting autimation started sending duplicate events, sometimes several in a row.

All of this without us having made any changes in anything at all over that time period.

Ordinarily I might suspect a bad device except for the fact that it started with the sunrise trigger, which is something the device can’t know. That had to have come from the hub. And then the current problem of duplicate events obviously involves the hub because events are logged is coming from the app.

This light is in the guestroom, so it’s very easy to see the events because right now no one’s using that room.

Very strange stuff, anyway.