LIFX+ getting very hot


#1

Not sure if anyone is experiencing this.
I have the LIFX+ (the new one with infra red), in a table lamp. The bulb gets really hot even though it is not lit up. It is on because it is supposed to be radiating IR and of coursed connected to the wifi.

Just a bit worried about that.

Regards
Cedric


#2

You can turn the infrared from 100% down to 50% or Disabled within the LIFX app (night vision brightness). If I remember correctly, mine were defaulted with the night vision at 100%. When I viewed one of my Nest cameras in a completely darkened room and two of my LIFX BR30s were set to 100%, lol it was like the sun was in the room. So i set night vision to Disabled one one bulb and 50% on the other. If you adjust it down or off, I’m sure it will be much cooler.


(Eric) #3

This DH will allow you to control the IR via CoRE or webCoRE.

Using the irOn / irOff. You can also set the level to something other than 0 / 50 / 100.


#4

Thanks all for the feedback. Really helpful.
You are right, I did have the IR on. I turned it down and left it and it did cool down. So obviously not using as much power.
Quite interesting that the IR is making it so hot, like when it is on with regular visible light.

Regards,
Cedric