Lifx API server down?


(Stephan H.) #1

I suddenly cant control my lifx bulbs in both ST and hubitat. It works with the Lifx app. When I try to get to cloud.lifx.com it times out. Anyone else having Lifx issues?


(might be my fake name?) #2

I got an email from lifx stating routine cloud maintenance tonight.

http://status.lifx.com/


(Stephan H.) #3

That explains it.
It’s back up now.


(Kurt Sanders) #4

You will need to reconnect LIFX Connect App login information! :rage:


(Sully) #5

Curiously, the Group of Groups code still worked just fine. I only have Lifx in one room, so what I do is either done by scenes (through webCoRE) or by group, and I didn’t notice any of that not working. Odd… Though, I guess they use access tokens, instead of the integration through ST.


(Eric) #6

@jsulliweb - Correct. My DH (Group of Groups) does not use the ST integration. They (LIFX) has maintenance yesterday and I had some issues.


(Stephan H.) #7

@whoismoses Funny thing was I was testing my hubitat version of your GOG dth and was getting really frustrated because it went down in the middle of my tests. I thought I broke something and spent 20 minutes trying to figure out what I did until the logs started reporting a server error. When I tried from ST and it failed as well, I realized something else was wrong. For a while there I thought I might have messed up and exceeded my alotted API hits.

Never got that email about the maintenance window.