Life360 - somebody once said "if it ain't broke, don't fix it!"


(Daniel Consuegra) #1

Well… someone somewhere obviously didn’t hear that! (I’m smiling btw!)

I’ve tried to add some new places to my life360 integration on here, and it’s giving me lots of problems… seems something got broken along the way…

I get this:

Ideas?


(Daniel Consuegra) #2

It’s as if the login connection got lost somewhere along the way…


(Keith Croshaw) #3

I’ve been thinking about using this as a presence alternative. Glad I didn’t waste my time. I’m on IFTTT now.


(Daniel Consuegra) #4

I’ve been using it flawlessly since forever! But I wanted to add new places/people and that’s when the problems occurred…


(Keith Croshaw) #5

Yea my native ST presence was working fine for a while too then it just broke… I wish I bought into a local system that any updates to the system would be my fault.


#6

I’m guessing it’s the same problem that broke SmartRules:

Make sure you report it to support@smartthings.com


(Daniel Consuegra) #7

Thanks JD! I’ll write an email right now… !

*Edit: Sent! They’ll probably reply before the end of the day… :smile:


(Bruce) #8

With a fix no doubt!


(Daniel Consuegra) #9

Haha!

Actually, @JDRoberts hit the nail… It seems like OAuth is to blame…

Keeps saying something about that over and over…


(Bruce) #10

ST is the gang that can’t shoot straight! Every time they put out an update to fix things, they break something else.


(The Viking AKA "Holy Crap You're a Giant!") #11

I started encountering this issue a week ago. I emailed ST and Life360.
ST stated it was on their end, and after they implemented a “fix”, it still didn’t work for me.

I’m still waiting on a solution so I can re-integrate my Life360.


(The Viking AKA "Holy Crap You're a Giant!") #12

As of today, my Life360 integration is fixed.
I never received a notice from Support after my last email to them asking for a status update.
I retried connecting to the service and it worked.

Thanks for getting it working guys. :slight_smile: