Life 360 Error after entering credentials...Do I create a support ticket?

smartapp

(Ran) #1

Newbie here. I am receiving this error after I enter my Life360 credentials within the SmartApps.
{“error”:true,“type”:“AccessDenied”,“message”:“This request is not authorized by the specified access token”}

Does this warrant a ST support ticket, a Life360 ticket or user error? I welcome guidance!!!


(Tim Slagle) #2

This should be resolved now.


(Ran) #3

@slagle
I logged out and back in and still getting the same error message. Let me know if I need to ty something different.


#4

I have been getting this all day too. Frustrated, keep running into hiccups with everything I try to set up.


#5

It’s doing the same for me. Currently.


(Ran) #6

I emailed support they say they are aware and working on resolution. I hope it’s soon!!


(Ran) #7

Bummer it’s still broke :disappointed:


(Ran) #8

Even after the iOS update today still receiving the same error message. Any ETA to a solution?


#9

I am running android… so I guess it is an app problem. Computer novice here but ios is for iPhone right?


(Ran) #10

Not real sure where the problem lies. I wonder if I can do this through the dev tools site?


#11

I am still seeing this issue as well as of right now. Any word on if this is being actively worked?


(Ran) #12

Still broke…any update anyone?


#13

For anyone else searching and coming across this issue, I have worked around this by creating a virtual presence & switch device handler, linking on to present and off to not present, and toggling it from IFTTT based on Life360’s presence.

If anyone needs help, let me know and I’ll walk you through it.


(Martin) #14

Hi,

Any update on this? I just tried and i am getting the same error


(Ran) #15

Here is the response from ST support 5/10…
The fix is in code review right now. I don’t have a concrete ETA, but it should be soon. We will let you know by email when the issue is resolved.

Again I apologize for the inconvenience.

Best Regards,

Christopher


(Martin) #16

Hi,

I still get the same error. Did you have any news from support?


(Ran) #17

Nope. Totally bummed


(Fao Gozalo) #18

I’m currently experiencing the same issue. So far, it’s not fixed. Please do keep this thread updated. Thanks


(Ran) #19

Me as well, just replied again to my support email.


(Trevor) #20

I’m having the exact same issue as well.