Leviton switches no longer local


(Bobby) #1

Big surprise for me today that Leviton switches are no longer included using local DTH. They use ‘zwave switch generic’ handler, which disqualifies them from running locally. A manual update was needed to make them run local.


(Ray) #2

Seem like most z-wave devices pairing to zwave device generic these days and you have to manually switch it over. Even my Dragontech z-wave plus got that last week when I rest and added it back.


(Bobby) #3

The GE are included with zwave switch and noticed recently that you can adjust the ambient LED too, which comes as null now, it used to be set to ‘when off’. Now it’s a manual process.


(Jimmy) #4

My GE switches have been loosing this setting lately. I’ll have to check the IDE and see what DTH they are using.


(Ray) #5

Just guessing but maybe the device handler got updated and the setting went back to default. @prjct92eh2, I have this indicator LED issue too. It’s not a big deal but annoying since I have most of them to be in off when off.


(Al Hughes) #6

How do you make them local?